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1. Introduction 

 

Soundop is a comprehensive audio editing software with audio file editing, multitrack 
mixing, CD burning, and batch processing in one application. When mixing with audio 
files, audio sources in mixing project can be edited directly in the audio editor, and the 
mixed audio can be previewed in the mixing project without saving modified audio files. 
You may work in single-window or multiple-window mode with UI specific to each task. 
Both 32-bit and 64-bit Windows applications are available, and you can choose as your 
requirement. 

Audio data can be loaded from both audio and video files, or recorded from MME or 
ASIO sound card, or loaded from audio CD. Most of the audio and video formats are 
supported. After finishing editing, audio production can be exported to major 
compressed or uncompressed formats, with metadata corresponding to the format 
saved. Burning audio files to CD with custom gaps is also supported. With the batch 
processor, multiple editing operations can be applied to numerous audio files with a 
single click to save your time. 

Built-in audio effects include EQ, Compressor, Limiter, Reverb, Chorus, Flanger, 
Phaser and more. For audio files, processing tools such as Noise Reduction, Time 
Stretch and Pitch Shift, Normalize can be applied, and the audio spectrum can be 
edited directly. You can also process audio with third-party VST and VST3 effect plug-
ins. Audio data are processed with 32-bit precision, professional mixing routing such 
as Bus Track, Send, Side-Chain are supported, parameters of audio effects can be 
automated for tracks and audio clips. With analysis tools such as Frequency Analysis 
panel, Phase Analysis panel and Correlation Meter panel, you can have detailed 
insights into audio data. 

1.1 Requirements 
• Windows MME or ASIO compatible sound card. 
• Windows 10, 8, 7. 

2. Workspace 
There are five workspaces at different occasions: 

• Startup.  
• Audio file editing.  
• Multitrack mixing.  
• CD project.  
• Batch processor. 
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Each layout has different settings of main menu, toolbars, status bar and panels. 
Toolbars and panels for each layout can be customized separately. 

Startup 

 

Audio file editing 

 

Multitrack mixing 
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CD project  

 

Batch processor  
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2.1 Project window 
Projects can work in a single window or multiple windows. 

Options when opening new files 

Three options are available in the General preference page: 

• Active window: Open new files in the current window.  
• Project type window: Open new files in a window of the same project type.  
• New window: Open new files with a new window for each file. 

Open file in a new window 

When there are more than one projects in a single window, you can choose Window > 
Open in New Window to open a file in a new window. 

Manage projects with Projects toolbar 

• Click the button to switch to the most recently active project of the type.  
• Choose a project in the drop-down menu to switch to it. 

Manage projects window with Projects panel 

• Double click or press Return on the keyboard to switch to the selected project.  
• Right-click and select menu item in shortcut menu to close projects. 

Manage projects in a single window with panel menu 

In the menu of editor panel, all project in the current window will be listed, and you can 
choose a menu item to switch to a project or close projects. 
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Shortcut to switch projects 

• Ctrl + Tab and Ctrl + Shift + Tab to switch between projects. 
• Shift + Tab to switch between windows if there are more that one window. 

2.2 Customize toolbars 
• Choose menu items under Windows > Toolbars. 
• Right click on a toolbar and execute menu items in the shortcut menu. 
• Drag and drop toolbar to the desired location. 

Shortcut menu to customize toolbars:  

 

Shortcut menu to customize toolbars and tool buttons:  
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2.3 Customize panels 
• Choose menu items under Windows > Panels.  
• Right-click on tab control of panel window to show the shortcut menu and 

execute commands in the shortcut menu.  
• Click the menu button at the right of tab control to show the drop-down menu 

and execute commands in the menu.  
• Drag tab of a panel and drop the panel to the desired location.  
• Click the empty area in tab control of panel window, then drag and drop a 

group of panels to the desired location. 

Shortcut menu to customize panels:  
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The drop-down menu to customize panels:  

 

2.4 Status bar 
Information displayed in the status bar 

Several properties of audio file or mixing project are displayed in the status bar: 

 

1. Sample type. 
2. Audio length in time. 
3. Audio length in uncompressed size. 
4. Free disk space in time length. 
5. Free disk space size. 

2.5 Workspace presets 
Panel and toolbar layout can be saved as preset. You can save several presets for 
different tasks and restore layout by selecting a preset. 

Choose commands under Window > Workspace to set and manage workspace 
presets. 

2.6 Keyboard shortcuts 
Customize keyboard shortcuts 

You can choose Options > Keyboard Shortcut to review and change keyboard 
shortcuts settings. 
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3. Audio device setup 
MME and ASIO devices are supported for audio recording and playback. 

Set default audio device 

You can set the default device for recording and playback in Audio Device preference. 
Default devices will be used when the input or output device is not explicitly set, such 
as playing and recording in the audio file editor. 

The playback device of mixing project 

In mixing project, the output device of the master track can be set to play on that 
device. 

Record on multiple input devices 

In mixing project, different input devices can be set to audio tracks to record on 
multiple devices concurrently. 

4. Manage VST plug-ins 
Scan VST when application startup 
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When application launched the first time, you will be asked to scan VST plug-ins. 

 

Manage VST plug-ins 

To manage VST plug-ins later, choose Options > Manage VST Plug-Ins to open the 
Manage VST Plug-Ins dialog. 

 

5. Start working with audio file and 
mixing project 
To start working on an audio file, you may do one of the following: 
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• Create a new audio file .  
• Open an existing audio file .  
• Load audio from CD tracks . 

Start working with mixing project 

To start working with mixing project, you may do one of the following: 

• Create a new mixing project .  
• Open an existing mixing project .  

We use Mixspace as the alias for mixing project. When creating new mixspace, a 
folder will be created to store the project file and source audios. 

5.1 New audio file 

 

5.2 Open audio file 
There are multiple ways to open existing audio files: 

• Choose commands under File > Recent Audio Files.  
• Choose File > Open Audio File.  
• Drag audio files from File Explorer and drop to Start panel or Audio File Editor.  
• Open audio files with Browser panel .  
• Open audio files with Start panel . 

Open Audio File dialog: 
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Check format and length before opening an audio file 

Format and length information of the selected file is displayed at the right of Open 
Audio File dialog, and you may check this information before opening the file. 

5.3 New mixing project 
When creating a mixing project, location and name of the project should be specified. 
Name of the project will be used to create a folder at the specified location and 
create the project file in the folder. 

Create a mixing project 

To create a new mixing project: 

1. Choose File > New Mixspace.  
2. Set name, location, sample rate, and channels of the new mixspace or 

choose a template for the new mixspace. 

5.4 Open mixing project 
When existing mixing project opened, the project file is opened, and the referenced 
audios in the file system also loaded. 

Open mixing project 

There are multiple ways to open an existing mixing project: 

• Choose commands under File > Recent Mixspaces.  
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• Choose File > Open Mixspace.  
• Drag a project file from File Explorer and drop to Start panel.  
• Double click a project file in File Explorer. 

5.5 Open raw audio 
When files with an extension of .pcm or .raw opened, you will be asked to specify the 
sample format of audio data to open the file as raw audio. 

Dialog querying sample format of raw audio: 

 

5.6 Load audio from CD 
To extract audio from CD tracks: 

1. Insert an audio CD to CD-ROM drive of the computer.  
2. Choose File > Extract Audio from CD to open the dialog.  
3. Choose the CD-ROM drive from drive list if there is more than one CD-ROM 

drive.  
4. Achieve track information from the Internet automatically or manually, or edit 

track information yourself.  
5. Preview audio tracks and select tracks to extract.  
6. Click OK to start extracting. 

Dialog for extracting audio from CD: 
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5.7 Start panel 
In Start panel, there are recent lists of audio files and mixing projects, also buttons to 
open or create audio file and mixing project. You can start your work here with a single 
click. 

Drag and drop 

You may drop audio files or mixing project files here to open them. 

Start panel: 
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5.8 Browser panel 
Browser panel lists supported media files in the file system, and you may preview and 
open audio files here conveniently. 

Add folder to shortcuts 

To quickly locate favorite folders, you can add them to shortcuts. 

To add a shortcut folder: 

• Right click on the folder and choose Add Shortcut. 

Open audio files 

To open audio files in the panel: 

• Double click on a file to open the file.  
• Select files to be opened, and choose Open Files in the shortcut menu. 

Show file system item in Explorer 

To show a file or folder in File Explorer: 

• Right-click the file or folder and choose Show in Explorer. 

Drag and drop 
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Dragging files from the panel is same as dragging files from File Explorer. 

Drop target for audio files: 

• Drop to Start panel or Audio File Editor  to open the audio file.  
• Drop to Multitrack Editor to add clips to audio tracks.  
• Drop to CD Track Editor to add CD tracks.  
• Drop to batch-processor to add files to process list. 

Browser panel: 

 

6. View, selection and playback 
When audio file or mixing project is opened, the audio content is displayed in Editor 
panel. For an audio file, it is an audio file editor. For a mixing project, it is a multitrack 
editor. You may view and play audio contents in various ways with the editor. 

Audio File Editor  
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Components in the audio file editor: 

1. Waveform view. 
2. Spectrogram view. 
3. Time ruler. 
4. Time scrollbar. 
5. Edit-cursor/play-cursor. 
6. Time selection. 
7. Amplitude meter. 
8. Frequency meter. 

Multitrack Editor  
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Components in the multitrack editor: 

1. Multitrack view. 
2. Time ruler. 
3. Time scrollbar. 
4. Edit-cursor/play-cursor. 
5. Time selection. 
6. Vertical scrollbar. 
7. Track control view. 

6.1 Zoom and scroll 
Navigate audio in time 

There are multiple ways to navigate audio in time. 

In waveform view, spectrogram view: 

• Roll mouse wheel to zoom at mouse position.  
• Shift + roll mouse wheel to scroll horizontally. 

In multitrack view: 

• Ctrl + roll mouse wheel to zoom at the the mouse position.  
• Shift + roll mouse wheel to scroll horizontally. 

In time ruler: 

• Roll mouse wheel to zoom at the mouse position.  
• Shift + roll mouse wheel to scroll horizontally.  
• Click lower half of ruler and drag to scroll horizontally.  



Soundop User Guide 

 22 

• Ctrl + Click and drag to select a range to zoom to the selected length. 

In time scrollbar: 

• Drag left/right edge of thumb to adjust horizontal view range.  
• Drag thumb to scroll horizontally.  
• Roll mouse wheel to zoom at the mouse position. 

In Selection/View panel  

• Set view range by changing the value in time edits. 

Zoom waveform view vertically 

In amplitude meter: 

• Roll mouse wheel to zoom waveform view vertically.  
• Right click on amplitude meter and choose Zoom Amplitude commands in the 

shortcut menu. 

Zoom spectrogram view vertically 

In frequency meter: 

• Roll mouse wheel to zoom spectrogram view vertically.  
• Right click on frequency meter and choose Zoom Frequency commands in the 

shortcut menu. 

Navigate tracks in multitrack view 

In track control view: 

• Roll mouse wheel to scroll vertically.  
• Ctrl + roll mouse wheel on track control view to zoom at mouse position 

vertically. 

In multitrack view: 

• Roll mouse wheel to scroll vertically. 

In vertical scroll bar 

• Drag thumb to scroll vertically.  
• Drag top/bottom edge of thumb to adjust vertical view range.  

Zoom with toolbar 

You may also use zoom commands in View menu and Zoom toolbar to zoom 
horizontally and vertically. 

Zoom toolbar: 
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Synchronize view and selection across audio files 

Choose View > Synchronize View and Selection across Files to synchronize view and 
selection as the active audio file. 

6.2 Cursor and selection 
Cursor and selection are fundamental for editing and playback. There are multiple 
ways to set the position of cursor and time selection. 

Set cursor and selection in spectrogram view, waveform view and 
multitrack view 

• Select Time Selection tool and drag in view.  
• Drag left or right edge of the selection to stretch time range. 

Set cursor and selection in the time ruler 

• Drag left or right edge of selection in the ruler to stretch time range.  
• Click and drag on the upper half of ruler to set cursor position.  
• Shift + Click in selection on the upper half of ruler and drag to move selection. 

Adjusted cursor and selection with keyboard 

• Press left/right arrow to move the cursor left/right.  
• Press Ctrl + left/right arrow to move the cursor to previous/next position. 

Set cursor and selection with a time value 

• Adjust selection range value in the  Selection/View panel .  
• Adjust cursor position value in the  Cursor panel . 

Set cursor and selection with commands in Transport menu 

Commands to set cursor and selection: 



Soundop User Guide 

 24 

 

Quick select in waveform or spectrogram editor 

• Double click to select current view. 
• Triple-click to select all length. 

6.3 Playback 
You may control playback with Transport panel or commands in Transport menu. 

Play through 

To play through audio from a specific position: 

1. Set cursor to the position.  
2. Click Play button to start playback.  
3. Click Pause button to pause or resume playback.  
4. Click Stop button to stop playback. 

Options for playback 

You may set options for playback in Playback preference page: 



Soundop User Guide 

 25 

 

When clicking the Stop in Alternate Mode button, the edit-cursor position after play will 
be opposite to the setting in the preference page. 

Play a time range 

To play a time range of audio, select the time range and click the Play button. 

Play different parts of time selection 

By choosing specific commands in Transport menu, you can play different parts of the 
time range selected. 
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Loop playback 

To play audio in loop mode, toggle the loop button on. 

Scrub 

To scrub audio: 

• Choose Transport > Shuttle Right to speed up playback forward. 
• Choose Transport > Shuttle Left to speed up playback backward. 
• Choose Transport > Shuttle Stop to stop. 

6.4 Selection/view panel 

 

In this panel, you can set precise value for view and selection range, and you can also 
drag the time to change its value. 
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6.5 Transport panel 

 

1. Stop. 
2. Play. 
3. Pause. 
4. Record. 
5. Loop. 
6. Move cursor to previous. 
7. Rewind. 
8. Fast forward. 
9. Move cursor to next. 
10. Stop in alternate mode. 

6.6 Cursor panel 

 

Play-cursor/edit-cursor 

When playing audio, the panel shows the position of play-cursor. Otherwise, it shows 
the position of edit-cursor. 

Edit value 

You can edit cursor position precisely by entering time value, or drag to change the 
value. 

When playing audio, play cursor will jump to the new position if edited. 

7. Edit audio files 
When an audio file is created or opened, you can perform many operations on the 
audio file. The following are typical operations applied to audio files: 

• Recording audio.  
• Copy, cut, paste, delete and crop audio selection.  
• Adjust the volume of audio.  
• Saturate audio with noise reduction.  
• Adjust length and pitch of audio data.  
• Apply effects to audio selection.  
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• Save audio in specific file format . 

Audio selection can be time range selection or spectrum selection . If it is spectrum 
selection, some editing operations will be applied only to the selected frequency range. 

The length of audio selection can be adjusted according to zero-crossings of audio 
data, which are optimal positions to avoid artifacts at editing boundary. You may 
also smooth edit boundaries with crossfading. 

There are also several other operations can be performed on audio file: 

• Insert silence or mute the selection.  
• Invert or reverse the selection.  
• Generate tone and noise.  
• Convert sample type.  
• Change the sample rate.  
• Extract channels to mono files . 

7.1 Recording audio 
When recording audio, existing audio will be replaced with the newly recorded data. 
The recording will start from edit-cursor if there is no selection; otherwise, the 
recording will only take effect in the selected time range. 

Steps to recording audio: 

1. Set cursor to start position or select time range to record on.  
2. Click Record button in Transport panel to start recording.  
3. Click Stop button in Transport panel to stop recording.  
4. You may also click Pause button in Transport panel to pause or resume 

recording. 

Input levels can be monitored with Levels panel when recording. Other analysis panels 
such as Frequency Analysis panel, Phase Analysis panel, Correlation panel can also 
be used to monitor other properties of audio input. 

7.2 Copy, cut, paste, delete and crop 
Copy and cut 

• Choose Edit > Copy to copy selected audio or copy all if there is no selection.  
• Choose Edit > Cut to cut selected audio or cut all if there is no selection.  
• Choose Edit > Copy to New to create a new audio file with copied audio 

besides the copying operation. 

Delete and crop 

• Choose Edit > Delete to delete selected audio.  
• Choose Edit > Crop to delete audio outside the selection.  

Paste 
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• Choose Edit > Paste to replace selected audio with data from the clipboard or 
insert the data to the cursor position.  

• Choose Edit > Paste to New to create a new audio file with data in the 
clipboard. 

Mix Paste 

Choose Edit > Mix Paste to mix data from the clipboard with the data at the target area. 

Mix Paste Dialog:  

 

Mix Paste options: 

• Source and Dest Audio: Adjust gain in percentage of source and destination 
audio. 

• Invert Source Audio: Invert source audio before mixing. 
• Modulate: Multiply the source and destination audio instead of add. 
• Crossfade: Set whether to smooth editing boundary with crossfading and set 

its length. 

7.3 Adjust Amplitude 
The following tool can be used to adjust the amplitude of audio data: 

• Amplify.  
• Normalize.  
• Fade In/Out.  
• Gain Envelope . 
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7.3.1 Amplify 

 

In Amplify dialog, you can: 

• Adjust the gain value of amplification. 
• Save gain value as presets to apply next time. 

7.3.2 Normalize 

 

7.3.3 Fade In/Out 
Choose Tools > Fade In to fade in the audio selection. 
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Choose Tools > Fade Out to fade out the audio selection. 

 

In Fade In/Out dialog, you can: 

• Set Fade Type and Tension to change the shape of the fade curve.  
• Save the curve shape as preset to apply next time. 

7.3.4 Gain Envelope 
Choose Tools > Gain Envelope to apply a gain-envelope to audio selection. 
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In audio file editor, you can: 

• Click on the envelope line to add a point. 
• Drag point to change its time position and value. 
• Delete selected points with Delete command. 

In Gain Envelope dialog, you can: 

• Set transition type of gain envelope. 
• Click Reset to clear envelope points. 
• Save envelope as preset to apply next time. 
• Toggle spline mode of the envelope. 

7.4 Noise reduction 
There are two ways to remove background noise from audio. 

• Remove noise with noise profile.  
• Adaptive noise reduction . 

7.4.1 Remove noise with noise profile 
1. Select a range that contains only background noise.  
2. Choose Tools > Capture Noise Profile.  
3. Set FFT Size to change the resolution of noise profile. 
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Apply noise reduction 

If the noise profile has been captured already, you can remove the noise pattern in the 
profile with noise reduction: 

1. Select a range to apply noise reduction, or clear selection to apply to all.  
2. Choose Tools > Noise Reduction.  
3. Adjust parameters and preview effect before applying. 

 

Noise reduction options: 

• Reduce by : Set amplitude reduction level of noise.  
• Sensitivity: Set sensitivity of noise detection.  
• Isolate Noise : Output only reduced noise if checked. 

7.4.2 Adaptive noise reduction 
Adaptive Noise Reduction computes noise profile in the process of noise reduction. It 
can adapt to the transition of level and type of background noise. 

To apply Adaptive Noise Reduction: 

1. Select a range to apply noise reduction, or clear selection to apply to all. 
2. Choose Tools > Adaptive Noise Reduction. 
3. Adjust parameters and preview the effect before applying. 
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Adaptive Noise Reduction options: 

• Reduce by: Set the amplitude reduction level of noise. 
• Nose Floor Adjust : Set noise profile adjustment level. 
• FFT Size : Set resolution of noise profile. 

7.5 Interpolation 
Choose Tools > Interpolate to replace the selected audio with an estimation based on 
the audio data before and after the selection 

7.6 Stretch and Pitch 
1. Select audio to apply or clear selection to apply to all. If it is a spectrum 

selection, only the pitch can be shifted. 
2. Set the amount of stretching by percentage or target length. 
3. Set the amount of pitch shifting by semitones. 
4. Adjust parameters and preview effect before applying. 

 

7.7 Apply effects 
1. Select audio to apply or clear selection to apply to all. 
2. Add effects to FX rack, change parameters and preview the effect by playing 

the audio selection. 
3. Click Apply to apply effects and clear FX rack. 

FX Rack panel:  
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For more details, see Working with effects . 

7.8 Silence 
To insert silence at the cursor or replace time range with silence: 

1. Set cursor to insert position or select time range to replace with silence. 
2. Choose Edit > Insert Silence and set length of silence in the dialog. 

 

Mute selection 

To mute time range selection or spectrum selection: 

1. Select audio data to be muted. 
2. Choose Tools > Silence. 

7.9 Invert and reverse 
Invert audio data will rotate the audio phase by 180 degrees. 

To invert audio data: 

1. Select the audio data to be inverted or clear selection to invert all.  
2. Choose Tools > Invert. 

Reverse 

Reverse audio data will reverse playback sequence. 

To reverse audio: 

1. Select the audio data to be reversed or clear selection to reverse entire audio.  
2. Choose Tools > Reverse. 
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7.10 Generate tone, noise and speech 
To generate tone: 

1. Set cursor position or select time range or spectrum to replace or mix. 
2. Choose Tools > Generate Tone. 
3. Set length, type, frequency, and amplitude of the waveform. 
4. Choose to replace or mix with the existing audio. 

 

Generate noise 

To generate noise: 

1. Set cursor position or select time range or spectrum to replace or mix. 
2. Choose Tools > Generate Noise. 
3. Set length, type, and amplitude of the noise data. 
4. Choose to replace or mix with the existing audio. 

 

Generate speech  

To generate speech:  

1. Set cursor position or select time range or spectrum to mix with or replace. 
2. Choose Tools > Generate Speech.  
3. Enter the text used to generate the speech.  
4. Select a voice to speak with and set the rate, pitch, and volume of the speech, 

and click the play button to preview. 
5. Choose to replace or mix with the existing audio. 
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7.11 Smooth edit boundaries 
Edit boundaries can be smoothed with crossfading automatically to remove artifacts 
there. 

You may change options for Smooth Edit Boundaries in Audio Data preference page. 

Audio Data preference page:  
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7.12 Select spectrum 
To edit only audio data in a specific frequency range, you need to create a spectral 
selection first. 

To create a spectral selection: 

1. Select the Marquee tool.  
2. Drag out a rectangle on the target area in the spectrogram view. 

Spectral selection can be adjusted by dragging edges and corners of the selection 
rectangle in the spectrogram view. 

7.13 Zero crossings 
For many editing operations, zero-crossings are best points to avoid audible artifacts at 
edit boundaries. 

To adjust selection edges to nearest zero-crossing points, you may choose commands 
under Edit > Zero Crossings. 

7.14 Convert sample type 
1. Choose Edit > Convert Sample Type. 
2. Set sample rate and channels for target sample type. 

Convert Sample Type dialog: 

 

7.15 Change sample rate 
1. Choose Edit > Change Sample Rate. 
2. Set the new sample rate in the dialog. 

Change Sample Rate dialog: 
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7.16 Save audio file 
There are several options to save audio after editing: 

• Choose File > Save to save in original format and location. 
• Choose File > Save As to save to new location or format. 
• Choose File > Export to export audio contents to a new file. 
• Choose File > Export Selection to export only selected audio to a new file. 

Save As Dialog: 

 

To change the saving format: 

• Select a format in file type list. 
• Click Change to open settings dialog for the format. 

7.17 Extract channels to mono files 
1. Choose Edit > Extract Channels to Mono Files.  
2. New audio files with audio data of each channel will be created, and you can 

save the files next. 

7.18 Processor 
To automatically perform several editing operations to an audio file with a single 
command,  Soundop uses processors and actions for such purpose. An action 
represent an editing operation with parameters and selection. A processor may have 
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several actions. You may run the processor with menu or keyboard shortcut. To batch 
process a group of audio files, a processor can be used to define operations applied to 
all files. 

Processor pane 

Process pane is used to edit processors. The window in left is used to list all 
processors and the window to the right list all actions of currently selected processors. 

Processor menu 

Processor menu lists all processors. You may define keyboard shortcuts for these 
menu items for convenience. 

Add new processor 

1. Click the Add Processor button or choose Add New Process in shortcut menu 
of processor list.  

2. Set the name of the new processor in dialog and click OK.  
3. To change the processor name, click the processor name in the process list. 

Remove processors 

1. Select processors in the processor list  
2. Click the Remove Processor button or select Delete Selected Processors in 

shortcut menu of processor list. 

Edit keyboard shortcut for processors 

Right click on processor list and choose Edit Keyboard Shortcuts to open the Keyboard 
Shortcut dialog with Processor page selected. 

Run processor on current audio file 

Processors can be run on the current selection of audio file or selection defined in 
processor. 

•  Choose Use Current Selection for Processing in shortcut menu of processor 
list to change the option. 

To run processor: 

• Execute commands in Processor menu.  
• Select a processor in processor list and click the Run Processor button or 

choose Run Selected Processor in shortcut menu of processor list. 

Add an action to processor 

Click the Add Action button and select an action in the menu. 

Remove actions 
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• Select actions in the action list and click Delete Selected Action button or select 
Delete Selected Actions in shortcut menu of the action list.  

• Choose Delete All Actions in shortcut menu of the action list to delete all 
actions. 

Copy cut and paste of actions 

Actions can be copied to an internal clipboard then added to another processor with 
paste. 

Drag and drop of actions 

Actions can be dragged from an action list and drop to another action list to add the 
actions. 

Change the execution order of actions 

Drag actions in the actions list to change the order of actions. 

Edit parameters of an action 

If an action has parameters, select the action and click Edit Action button or select Edit 
Selected Action in the shortcut menu of action list to edit the parameters. 

Set and test selection of an action 

When an action is selected: 

• Click Capture Selection button or select Capture Audio Selection in shortcut 
menu of action list to save the selection in action. 

• Click Set Selection button or select Set Audio Selection in shortcut menu of 
action list to test the audio selection of the selected action on the active audio 
file. 

8. Multitrack mixing 
Mixing project is logically a group of tracks. There are three kinds of tracks in mixing 
project: audio track, bus track and master track. A mixing project may have an 
unlimited number of audio and bus tracks. Audio clips can be added to an audio track 
to be played on a track. With bus and master track, sophisticated routing can be 
created for flexible mixing. 

You can edit clips and modify settings of tracks to change mixing output. After editing 
finished, you can export mixing to mixdown file in the required format. 

Physically, mixing project is a folder contains a project file and its referenced audio 
files which may be inside or outside the project folder. Moving the project folder in the 
same computer will not break references. If audio sources are all in the project folder, 
you may move the project to another computer by copying the folder. 

As for user interface for editing, tracks and clips can be edited in Editor panel. Detailed 
settings of the selected track can be found in Track panel. Track settings can also be 
adjusted in Mixer panel, which is efficient for mixing a large number of tracks. If a clip 
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is selected, you can edit its properties in Clip panel, and automation envelopes of the 
clip can be edited in Clip Automation panel . 

The following are the main aspects of working with multitrack mixing: 

• Working with tracks.  
• Working with clips.  
• Manage audio sources.  
• Export mixdown .  

8.1 Track, clip and automation lane 

 

1. Track controls. 
2. Audio clip. 
3. Clip lane controls. 
4. Automation lane controls. 
5. Automation lane with envelopes. 

8.2 Working with tracks 
Tracks are used to construct the basic data flow of mixing project. 

• Audio track is used to arrange clips in timeline and adjust output of clips.  
• Bus track is used for adjusting output of its sub tracks.  
• Output from all tracks can be adjusted in master track. 

In a single track, audio data is processed in the following sequence: 

1. Pre-fader effects.  
2. Pre-fader sends.  
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3. Volume.  
4. Post-fader effects.  
5. Mute.   
6. Post-fader sends.  
7. Pan.  
8. Solo. 

To work with tracks, you may do the following tasks: 

• Add, delete and arrange tracks.  
• Set track output and sends.  
• Adjust volume and pan of tracks.  
• Mute or solo tracks.  
• Add effects to tracks.  
• Edit automation envelopes of tracks . 

8.2.1 Add, delete and arrange tracks 
Add a track 

• Choose Mixspace > Add Mono Audio Track to add an audio track with mono 
output. 

• Choose Mixspace > Add Stereo Audio Track to add an audio track with stereo 
output. 

• Choose Mixspace > Add Mono Bus Track to add a bus track with mono output. 
• Choose Mixspace > Add Stereo Audio Track to add a bus track with stereo 

output. 
• Choose Mixspace > Duplicate Selected Track to add a copy of the selected 

track. 

Add multiple tracks 

• Choose Mixspace > Add Tracks and set options for the new tracks in the dialog. 
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Delete a track 

• Choose Mixspace > Delete Selected Track to delete the currently selected 
track. 

Delete empty tracks  

• Choose Mixspace > Delete Empty Tracks and set options of target tracks to be 
deleted in the dialog.  

 
 
   
Rename a track 

• Click the name of a track in track controls or Track panel to input a name for 
the selected track. 

Reorder tracks 

• Click the track icon and drag up-down to change the order of tracks. 

8.2.2 Set track output and sends 
When playing a project, audio data is played on the output device that set as the audio 
output of master track. 

For audio or bus track, you can set its output to bus track, master track or go directly to 
the output device to skip processing of master track. To send output to additional 
destinations, you may add sends to audio and bus tracks. 

Set track output 

You can set track output in Editor panel, Track panel and Mixer panel. 

Button for set track output: 
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Set channel mode  

Click the Channel Mode button to change the channel mode of a track.  

Set track sends 

Sends can be edited with Sends list in Track panel and Mixer panel. 

Sends list: 

 

1. Click to add a send. 
2. Click to delete selected send. 
3. Click to select the output of send in the menu. 
4. Activate or deactivate send. 
5. Toggle Pre-fader/Post-fader. 
6. Adjust the volume of send output. 
7. Adjust pan of send output. 

8.2.3 Adjust volume and pan 
Volume and pan of a track can be adjusted in Editor panel with knobs, or adjusted with 
sliders in Track panel and Mixer panel.  

 

1. Volume knob. 
2. Pan knob. 

Reset volume and pan 
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To reset volume or pan to the default value: 

• Press Home in the keyboard if the control is focused. 
• If adjusted with knob, double click the knob. 
• If adjusted with slider, double click the slider indicator. 

8.2.4 Mute or solo 
In Editor panel, Track panel, or Mixer panel, click Mute button to mute a track, click 
Solo button to solo a track. 

 

1. Mute button. 
2. Solo button. 

Click Solo button 

Solo can be exclusive or non-exclusive, you may change the option in Mixspace 
preference page. 

• Ctrl + Click Solo to change the default behavior. 
• Alt + Click Solo to Clear Solo on all tracks. 
• Shift + Click Solo to toggle Solo Safe. 

Solo commands 

Two commands are defined for track solo, you may set shortcuts for those commands 
to use them. 

• Mixspace > Solo Track. 
• Mixspace > Solo Track Exclusively. 

Solo follows the selected track 

To follow solo with the selected track, you may choose Options > Solo Follows 
Selected Track.  
When setting active track with following operations, the active track will be set to solo. 

• Left click on a track. 
• Left click on a lane in Mixer panel. 
• Change active track with keyboard shortcuts. 

Suspend solo and mute 
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The solo and mute of tracks can be suspended and restored by clicking the buttons 
below the track controls. 

8.2.5 Add effects to track 
Effects of a track can be edited with FX rack in Track panel or Mixer panel. 

FX rack for track effects: 

 

1. Click to freeze or unfreeze the track. 
2. Click to toggle Pre-fader/Post-fader of effects. 

For more details, see Working with effects . 

8.2.6 Track automation 
Most of the parameters that control the output of tracks can be automated. 

Automation mode 

To play or record parameter envelopes, you can use appropriate automation mode 
when playback. Automation mode of a track can be changed in Editor panel and Mixer 
panel. 

Automation lanes 

You may add automation lanes to track to view and edit envelopes manually on lanes. 

Controls for track automation: 

 

1. Click to manage automation lanes. You can add or remove lanes, show or hide 
lanes by choosing commands in the menu. 

2. Click to select automation mode of track. 

For more details, see Automation . 
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8.2.7 Track panel 
When a track is selected, most of its properties can be edited in Track panel. 

You may expand or collapse each section as needed; FX Rack section and Sends 
section can be resized to fit its content by dragging separator at the bottom. 

Track panel: 

 

8.2.8 Mixer panel 
In Mixer panel, controls of each track are arranged side by side in columns. You may 
use the horizontal scroll bar to navigate the tracks. In a single track, controls are 
arranged in blocks, and you may stretch a block to show more of its contents.  
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1. Click to expand/collapse a block.  
2. Click to stretch a block.  
3. Horizontal scroll bar to navigate tracks.  

Switch between Editor and Mixer  

Set shortcut for Panels > Switch between Editor and Mixer to switch between the two 
panels conveniently.  

8.3 Working with clips 
A clip is a part of audio source to be played on a track. The audio played by a clip is 
mostly specified by position and length in track, and start position in the source file. 
Apart from that, clip output may also be affected by other clip properties. 

Properties affecting clip output: 

• Gain: Adjust the volume of clip output.  
• Mute: Mute clip output.  
• Loop: If a clip is looped, source audio will be looped within the clip.  
• Fade in/out : Fade in/out at head/tail of clip for smooth transition.  
• Volume and pan: Set the automatable volume and pan in Clip Automation 

panel.  
• Effects: Edit effects applied to clip output.  
• Automation: Automate parameters of clip effects. 
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If a clip overlap with other clips on the track, there are more options affecting 
the output of all clips. 

Properties for overlap clips: 

• Transparency: If a clip is transparent, it will not overwrite the output of clips 
below it.  

• Crossfade: If crossfade is enabled for two overlap clips, crossfade will be 
created automatically between the two clips. 

To work with clips, you may do the following: 

• Add new clips from files.  
• Record new clips.  
• Basic clip editing.  
• Edit clip properties.  
• Edit clips with a time range.  
• Fade in/out and crossfade.  
• Set stretch and pitch of clip.  
• Add effects to clip.  
• Automate clip effects . 

8.3.1 Add new clips from files 
There are multiple ways to add new clips with audio files. 

Insert files in the editor 

1. Choose Mixspace > Insert Files or right click on multitrack view and select 
Insert Files.  

2. Select files in the file system.  
3. Choose placement of clips. 

   

Default placement of clips can be set in Clip preferences.  
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Drag and drop 

1. Drag files from File Explorer, Files panel or Browser panel.  
2. Drop files on target position in a track. 

Add in Audio File Editor 

• Choose commands under Edit > Insert to Mixspace to insert a new clip of entire 
audio file or audio time selection to the selected mixspace.  

• In the Makers panel, right-click a range marker and choose commands under 
Insert to Mixspace to a new clip of the audio time range defined by the range 
marker to the selected mixspace. 

8.3.2 Record new clips 
Prepare a track for recording 

If you want to record a clip on an audio track, do the following to prepare the track for 
recording: 

1. Set the input device of the track to record from that device. Different devices 
can be set to tracks if there are more than one input devices in the system. 

2. Click the Record button to enable the track for recording. Monitoring of input 
sound can be enabled by clicking the Monitor button. 

Track controls for recording: 



Soundop User Guide 

 52 

 

1. Click to select Input device. 
2. Record button. 
3. Monitor button. 

Record clips 

There are several ways of recording clips in a specific time range. 

• Click Record button on Transport panel to start recording, and if there is no 
time selection, the recording will start at cursor position; otherwise, the 
recording will be only effective in the time range selected. 

• Choose Transport > Punch In Record to start recording at the beginning of time 
selection until stop. 

• Choose Transport > Punch Out Record to start recording at cursor position until 
the end of time selection. 

• Choose Transport > Loop Record to record multiple clips in time selection. 

Recording can be stopped by click Record button or Stop button in Transport panel. 

Pre-roll and post-roll 

If Pre-roll and post-roll are enabled in Playback preference page, playback range will 
be extended automatically before and after time selection when doing Punch-in, 
Punch-out and Loop recording. 

8.3.3 Basic clip editing 
Select clips 

There are multiple ways to select clips: 

• Click on a clip to select the clip. 
• Ctrl + click on a clip to add the clip to selection or remove the clip from selection. 
• Choose Object Selection tool and drag out a rectangle to select clips. 
• Choose Edit > Select All to select all clips. 
• Choose commands under Edit > Select. 

Copy, cut, paste and delete clips 

When there is time selection, Copy, Cut, and Delete will apply to selected clips within 
the time selection. 

• Choose Edit > Copy to copy selected clips to clipboard. 
• Choose Edit > Cut to copy and delete selected clips. 
• Choose Edit > Paste to paste clips at cursor position in the selected track. 
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• Choose Edit > Delete to delete selected clips. 

To do Copy, Cut, and Delete ignoring time selection. 

• Choose Edit > Copy Clips to Copy. 
• Choose Edit > Cut Clips to Cut. 
• Choose Edit > Delete Clips to Delete. 

Drag clips 

You may drag clips to change position and move clips to other tracks. 

To drag clips: 

• Click a clip and drag if Object Selection tool is selected. 
• Drag title bar of a clip if other tools are selected. 

Copy and drag clips 

If Alt key is held when start dragging clips, a new copy of clips will be created and 
dragged. 

Resize clip 

• Drag left or right edge of a clip to change the length of the clip. If the clip is not 
looped, clip length will be limited to the length of the source file. 

• Choose commands under Clip > Trim to trim the selected clips to time selection 
or edit-cursor. 

 

Shift audio in a clip 

Select Shift tool then drag in a clip to shift audio. If the clip is not looped, shift offset will 
be limited by the length of source file. 
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Split clip  

• Select Split and click on a clip to split one clip at the mouse position.  
• Choose Edit > Split to split selected clips at the cursor position if there is clip 

selection and split all crossing clips if there is no clips selection.  
• Choose Edit > Split All Clips Under Edit-Cursor to split all crossing clips. 

8.3.4 Group clips 
If multiple clips are grouped, they can be selected as a single unit. 

To change group state of clips, choose the commands under Clip > Group. 

8.3.5 Align clips 
In the multitrack editor, choose commands under Clip > Align Clips to align selected 
clips efficiently. 

Align Sequentially 

Clips from different tracks will be ordered sequentially in the timeline. 

Align Left Edge 

Clips from different tracks will start at the same position in the timeline. 

Align to Begining 

Move clip selection to start at the beginning. 

Align to Cursor 

Move clip selection to start at edit-cursor. 

Align to End of Selection 

Move clip selection to start at end of time selection. 

8.3.6 Edit clip properties 
When a clip is selected, its properties can be viewed and edited in Clip panel. Some 
properties can also be changed by choosing commands in clip menu or shortcut menu 
of a clip. 
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1. Click to open clip menu. 

Clip name 

When a clip created, it is named automatically;  the name can be edited in Clip panel 
afterward. 

Clip color 

The color of clips in the timeline can be changed to identify the clip with a special color. 

Mute clip 

To mute a clip will disable the audio output of the clip, and the clip will be displayed in 
a gray tone. 

Loop clip 

By default, clip length can't exceed the length of its source. When Loop is turned on, 
the source can be looped in the clip with unlimited length. 

Clip transparency 

If a clip is on top of another clip in the track, by default, only the clip above is audible. 
When Transparent of the top clip is turned on, the clip under the top one is also audible, 
and the top clip will also be displayed as transparent. 

Lock clip in time 

To prevent the time position of clip changed unpurposed, turn on Lock in Time in Clip 
panel. 

Clip gain 

The volume of a clip can be adjusted with clip gain, the gain value will be display on 
the clip and waveform of the clip will be changed accordingly. 

Gain envelope 

The volume of a clip can also be changed with a gain envelope. The envelope can be 
edited the same way as envelopes of audio effects, with the waveform of the clip 
changed accordingly. 
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8.3.7 Fade in/out and crossfade 
Fade in and fade out 

Fade in/out of a clip can be adjusted by dragging fade handle in the clip: 

• Drag left/right to change the length of fade. 
• Drag up/down change the tension of fade curve. 

 

Crossfade 

When crossfade is enabled for two clips, dragging one clip to overlap with the other will 
crossfade the two clips automatically. 
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To enable crossfade: 

• Turn on crossfade in Fade section of Clip panel. 
• Right click on a clip and choose Crossfade In or Crossfade Out. 

Fade curve type 

You may set fade curve type in Fade section of Clip panel. 

Adjust fade in Clip panel 

All fade properties can be set in Fade section of Clip panel: 

• Enable or disable crossfade. 
• Edit value of fade length or drag to change. 
• Edit value of tension or drag to change. 
• Set fade curve type. 

 

8.3.8 Edit clips with time range 
Clips can be edited with time range selection. Such operations can be executed by 
choosing commands in the main menu or right click on editor choosing commands in 
the shortcut menu. 

Delete or clear range 

When there is time selection, you can delete or clear audio contents the time range. 

• Choose Edit > Delete Selected Clips Range to delete clips and their time 
ranges.  

• Choose Edit > Delete Range in Selected Clips to delete time range in selected 
clips.  

• Choose Edit > Delete Range or choose Delete Range in shortcut menu to 
delete time range in all tracks.  

• Choose Edit > Delete Range in Selected Track or choose Delete Range in 
Selected Track in shortcut menu to delete time range only in selected track.  
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• Choose Edit > Clear Range or choose Clear Range in shortcut menu to clear 
time range in all tracks.  

• Choose Edit > Clear Range in Selected Track or choose Clear Range in 
Selected Track in shortcut menu to clear time range only in selected track. 

Insert silence 

When inserting silence on track, clips will be split at the cursor position, and audio 
contents after cursor position will be moved forward by silence length. 

• Choose Edit > Insert Silence or choose Insert Silence in shortcut menu to insert 
silence at the cursor position in all tracks.  

• Choose Edit > Insert Silence in Selected Track or choose Insert Silence in 
Selected Track to insert silence at cursor position only in selected track. 

Remove gap 

When you right click on the gap between two clips, you may choose Remove Gap in 
shortcut menu to remove the gap between the two clips. 

8.3.9 Set stretch and pitch of clip 
Tempo, pitch or both of audio clips can be changed in multitrack view or Clip panel. 

Stretch clip in multitrack view 

Drag bottom-left or bottom-right corner of a clip to stretch clip. 

 

Stretch in Clip panel 

In Stretch section of Clip panel, you may: 

• Set the amount of stretching by percentage or target length. 
• Set the amount of pitch shifting by semitones. 

 

8.3.10 Add effects to clip 
Effects of a clip can be edited with FX rack in Clip panel. 
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Tail of clip effects 

Some effects such as Delay and Echo may output audio after the input has ended. To 
output audio after the clip ended, turn on Tail option in FX rack. 

FX rack for clip effects: 

 

1. Toggle tail of clip effects. 

For more details, see Working with effects . 

8.3.11 Clip automation 
Parameters of clip effects can also be automated. You can set automation mode and 
manage automation lanes in Clip Automation panel.  

Clip Automation panel:  

 

For more details, see Automation . 

8.3.12 Clip panel 
Clip panel can be used to edit most properties of the selected clip. 
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Each section of the panel can be expanded or collapsed. FX rack section can be 
resized by dragging separator at the bottom. 

Fully expanded Clip panel: 
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8.3.13 Group panel 
Fully expanded Group panel: 

 

8.4 Clip lanes and takes 
When record audio with Loop Record, multiple takes will be created in the clip. After 
finishing recording, you can select the active take of the clip and unpack takes to 
tracks and clips lanes. 
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When you rename a clip or link source file for a clip, you also set the name and source 
of active take. 

A track can multiple clip lanes, which act as alternertive for active clips of the track. 

 

With clip lanes, you can create several versions of a track and do comparing and 
select the best parts. 

8.5 Automation 
Automation is to change parameters automatically with envelopes when playback and 
mixdown. You may record envelopes when playback or manually edit envelops in the 
automation lane. 

Automation Mode 

Automation modes are used to control playback or recording of the envelope, they are 
specified as the following: 

• Off: Ignore envelopes when playback and mixdown.  
• Read: Apply envelopes when playback and mixdown.  
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• Write: Record parameters when playback.  
• Latch: Start recording parameters when adjusted, stop recording until playback 

stops.  
• Touch: Start recording parameters when adjusted, stop recording when 

adjustment stopped. 

Automation Lane 

Automation lanes are used to view and edit envelopes. You can add multiple lanes for 
one track or clip. 

Controls for an automation lane: 

 

1. Envelopes button.  
2. Lock button.  
3. Delete All Envelope Points button.  

Show envelopes  

1. Click the envelopes button.  
2. Choose Select Envelopes in the menu to show the dialog to select envelopes 

displayed in the lane.  

Select Envelopes dialog:  
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The selected envelopes are highlighted in the tree of available envelopes. Double-click 
the name of an envelope in the tree can switch its selected state.  

Choose active envelope  

To set the active envelope for editing, you may click the envelope in the timeline or do 
the following:  

1. Click the envelopes button.  
2. Choose a parameter in the menu.  

Lock envelope 

If the automation envelope of a parameter is locked, you can prevent it from being 
changed when recording automation. 

To lock the active envelope, click the Lock button. 

Add envelope point 

You can click on envelope line to add a point. 

Select and move points  

• Click a point to select the point.  
• Ctrl + click a point to toggle selection of the point.  
• Shift + Click an envelope point to select a sequence of points.  
• Select Object Selection tool and drag in the lane to select points within a time 

range.  
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• Right click in a lane and choose Select All Envelope Points to select all 
envelope points.  

• Drag selected points to move points.  
• Ctrl + click envelope line and drag to move the line. 

Delete envelope points 

• Right click in a lane and choose Delete Selected Envelope Points to delete 
selected points.  

• Right click in a lane and choose Delete All Envelope Points to delete all points.  
• Click Delete All Envelope Points button to delete all points. 

Edit parameter value of a point precisely 

1. Right-click on a point and choose Edit Value. 
2. Input the precise value in the dialog. 

Spline mode of envelope 

If an envelope is in spline mode, envelope points will construct a smooth curve to 
control parameter. 

To toggle spline mode for an envelope: 

• Right click on a lane and choose Spline. 

8.6 Manage audio sources 
Import Options 

When importing an audio file to a mixing project, if the audio file use sample rate 
different to project setting, the audio file will be converted and saved in project folder, 
otherwise, you will be asked to copy the file to project folder or use original file if Make 
choice each time is set as the import option in Mixspace preferences. 

Import Options dialog: 

 

Manage files with Files panel  

The referenced audio files may locate inside or outside the project folder, and there 
may also be some unreferenced audio files in the project folder. You can check the file 



Soundop User Guide 

 67 

list in Files panel, and you can remove unreferenced audio files or replace external 
references with audio files inside the project folder in the panel.  

Files panel: 

 

To remove unused files: 

• Right click on Unused folder and choose Delete All Unused Files. 
• Right click on a file in Unused Folder and choose Delete. 

To make external references internal: 

• Right click on External folder and choose Replace All with Internal Files. 
• Right click on a file in External folder and choose Replace with Internal File. 

8.7 Freeze tracks and clips 
You can freeze tracks and clips to reduce CPU usage and play tracks smoothly when 
working with CPU intensive effects. 

Freeze track 

• Choose Mixspace > Freeze selected track.  
• Click the Freeze button in the FX rack section of Track panel. 



Soundop User Guide 

 68 

Freeze clip 

• Choose Clip > Freeze.  
• Click the Freeze button in the FX rack section of Clip panel. 

Unfreeze 

• Click the Freeze button to unfreeze manually.  
• When any modification of track or clip that will invalidate the cache, the track or 

clips will unfreeze automatically. 

Tail length 

Some effects like delay and echo may have tail after input audio has ended. For tracks 
and clips with tail turn on, there will be a dialog to input the tail length before freeze 
track and clips. 

 

Freeze up to specific effect 

To freeze up to specific effect, right-click on the FX rack of track or clip, then: 

• Choose Freeze Input to freeze only input to the FX rack.  
• Choose Freeze Up to Selected Effect to freeze update the selected effect.  
• Choose Freeze All to freeze all effects in the rack. 

8.8 Export mixdown 
1. Choose commands under File > Export Mixdown to open the Export dialog. 
2. Choose the location and set options of mixdown.  

Export dialog 
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Change audio format 

• Select the format in file type list. 
• Click Change to show setting dialog for the format. 

Fit to content 

When exporting mixdown, the length of tracks may longer than audio contents; to 
avoid trailing silence, turn on Fit to content option. 

Export time selection 

If there is time selection when exporting, you can choose to export only selection or 
export all contents. 

Export selected clips 

When there is clip selection, you can export only selected clips by turn on Selected 
clips option. 

Export tracks 

To export tracks as separate files, turn on the Export tracks option, and select tracks 
to export in the drop-down list. 

Audio files will be named after the track title. Metadata item Track number and Title 
will be set as track index and title of the track. 
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Options for exporting tracks 

Click the Options button to open the dialog. 

 

8.9 Export template 
You can export a mixspace as a template to be used when creating new space. 

To export template, choose File > Export template and set the name of the template. 

 

8.10 Bounce to new track and mixdow to 
new file 
Bounce to a new track 

To mix part of mixspace and put it on a new track. Choose commands under 
Mixspace > Bounce to New Track. 

Mixdown to a new file 

To mixdown entire mixspace or selected contents, choose commands under 
Mixspace > Mixdown to New File. 

8.11 Save As and Save to New Folder 
Save As command will create a copy of project file in the specified location. 

• Choose File > Save As to save a copy of project file. 

Save to New Folder 

Save to New Folder command will clone the mixspace directory to a new location and 
save the project.  
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• Choose File > Save to New Folder to clone the mixspace to a new folder.  

9. Snap 
When using mouse to drag objects in timelines, such as dragging cursor or selection 
edge in Editor panel, the dragging position can be snapped to ruler units, marker 
positions. For mixing project, it is also possible to snap to the edge of clips. Snapping 
make it easier to align elements to a specific location, you may enable or disable it as 
you prefer. 

Toggle snap 

• Choose Edit > Snap.  
• Right click on the ruler and choose Snap.  
• Click Snap tool button in Tools toolbar. 

Toggle a specific type of snap 

• Choose commands under Edit > Snap to.  
• Right click on the ruler and choose commands under Snap to. 

Toggle snap for envelope points 

• Right click on an envelope and Choose Enable Snap for Envelope Points. 

Snap when moving a range object 

When moving an object that has a range, such as time selection, or an audio clip, 
snapping will apply to the edge near the mouse cursor. 

10. Undo, redo and history 
Before close audio file or mixing project, you may undo and redo your edit operations 
without limitation. 

Undo and redo 

• Choose Edit > Undo to undo. 
• Choose Edit > Redo to redo. 

Revert to a history state 

All edit operations constructed a list of history states. In History panel, you may revert 
to a history state instantly by clicking the item in the panel. 

History panel: 
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11. Working with markers 
Markers are used to define range or position in audio file or mixing project. It makes it 
easier to navigate in the timeline for editing or playback. Markers can also be saved in 
some file format to be used by other software. 

Markers in audio file editor: 

 

1. Range marker indicator. 
2. Position marker indicator. 
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Markers panel 

All markers are listed in markers panel, you can view and edit markers in the panel. 

Makers panel: 

 

Add marker 

To add markers to the current cursor position or time selection: 

• Choose Edit > Add Marker. 
• Click Add Marker button in Markers panel. 

Move marker 

To change position or range of marker, do one of the following: 

• Drag marker indicator in Editor panel. 
• Edit position and length of a marker in Markers panel. 

Select marker 

• Click marker indicator in Editor panel to select the marker. 
• Click marker item in Markers panel to select the marker. 

Delete markers 

To delete selected marks, do one of the following: 

• Right click on a marker indicator in Editor panel and choose Delete Selected 
Markers. 

• Choose Edit > Delete Selected Markers. 
• Right click in Markers panel and choose Delete Selected Marker. 
• Click Delete Selected Markers button in Markers panel. 

To delete all markers:  

• Choose Edit > Delete All Markers.  
• Right click in Markers panel and choose Delete All Markers.  

Merge selected markers  
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Right-click on multiple selected markers in Markers panel and Choose Merge Selected 
Markers to merge selected markers.  

Switch between point marker and range marker  

Right-click on a marker in Editor panel and choose Convert to Point or Convert to 
Range.  

Locate marker  

To locate a marker in the timeline:  

• Double click a marker indicator in Editor panel.  
• Double click a marker in Markers panel.  
• Right click on a marker in Markers panel and choose Locate Selected Marker.  

Edit name and description of markers  

• Click the name of a marker in Markers panel or right-click on a marker in Editor 
panel and choose Rename Marker to edit the name of the marker. 

• Click the description of a marker in Markers panel to edit the description of the 
marker.  

12. Edit metadata 
Metadata is used to add descriptive information about an audio file. When editing 
audio file or do multitrack mixing, Metadata panel can be used to view and edit 
metadata. 

Metadata formats 

As there are several metadata formats defined for different audio formats, metadata is 
grouped in several tabs, with each tab contains items for one format. You may set 
target audio format to show only tabs contains metadata native to that format. 

Save metadata 

When saving audio file or exporting mixdown, besides native metadata, all metadata 
will be embedded in the audio file if applicable or saved in an external file with smx 
extension. You may choose to save only native metadata in Metadata preference page.  
  
Metadata panel: 
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13. Working with effects 
Check available effects and effect chains 

You may check all available effects in Effects panel, where the effects and FX chains 
are listed in a tree. 
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1. Click to change sort method.  
2. Click to manage VST plug-ins.  

Manage effects in FX rack 

FX rack is used to manage the effects of audio files, tracks and clips. 
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1. Click and select an effect in the menu to add effects. 
2. Click and select FX chain in the list to apply FX chain. 
3. Click to show the menu to manage FX chains. 
4. Click to open effect menu, you make choose to edit, duplicate or remove the 

effect, or replace with another effect in the menu. 
5. Double click to edit the effect. 
6. Deactivate all effects in the rack. 
7. Deactivate the effect. 

Delete custom FX chain 

To delete custom FX chain: 

1. Right click on a custom FX chain in Effects panel and choose Delete. 
2. Click Delete FX Chain button in FX rack. 

Drag and drop to add effects 

Effects can be added by dragging effect or FX chain from Effects panel and dropping 
to audio file editor, tracks, clips. 

Remove effects 

• Click an effect item to select one effect, Ctrl + Click or Shift + Click to select 
multiple items. 

• Press Delete on the keyboard to remove selected effects. 
• Right-click on an effect item then choose Remove Selected Effects or Remove 

All Effects. 
• Alt + Click on an effect item to remove the effect. 

Change order of effects 
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Click and drag selected effect items in FX rack to change the order of effects. 

Duplicate effects 

• Select effect items and Ctrl + drag in FX rack to duplicate those effects. 
• Right-click on an effect item and choose Duplicate Selected Effects. 

Copy and move Effects 

• Drag selected effects from one FX rack to another FX rack to copy those 
effects. 

• Alt + drag selected effects from one FX rack to another FX rack to move those 
effects. 

Adjust effect parameters 

When you double click an effect item in FX rack, the effect edit window will be opened 
to adjust parameters of the effect. In the window, there is something common to all 
effects. 

 

1. Click and select an effect preset in the list.  
2. Click to show the menu to manage effect presets.  
3. If an effect support side-chain input, click to activate or deactivate the input.  
4. Bypass the effect or not.  
5. Activate or deactivate the effect.  

Automatic delay compensation  

Some audio effects may have latency, and audio data will be moved forward in the 
timeline after processing. Automatic compensation for those latencies is applied both 
in audio file editing and multitrack mixing. This feature can be turned off in the 
preferences dialog.  

14. Effects reference 
There are some frequently used effects provided as built-in effects, and they fall into 
the following categories: 

• Amplitude and compression.  
• Delay and echo.  
• EQ.  
• Modulate.  
• Reverb. 
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14.1 Amplitude and compression 
Volume and Pan effect 

Audio data is processed by adjusting volume, pan, and pan law. 

Channel Mixer effect 

Audio data is processed by setting the percentage of input channels for each channel. 

Compressor effect 

Compressor effect reduces dynamic range by compress audio above a certain 
threshold. 

Parameter settings: 

• Threshold: Set the input level above which audio will be compressed.  
• Ratio: Set the ratio that input levels above the threshold will be compressed.  
• Knee: Set the decibel range above and below the threshold to smooth 

response curve.  
• Attack: Adjust the time needed to compress input at target ratio when the input 

level became above the threshold.  
• Release: Adjust the time needed to stop compressing when input level became 

lower than the threshold.  
• Look Ahead : Set the look-ahead time of processing.  
• Sustain: Set the sustain time before the release phase.  
• Link Channels : Set the ratio to process all channels with similar gain 

envelope.  
• Side Chain: Set whether to use the side-chain input to calculate the gain.  
• Gain: Adjust the level to boost or attenuate effect output.  
• Mix: Set the ratio of the wet signal in output. 

Limiter effect 

Limiter effect limits amplitude to a certain threshold. 

Parameter settings: 

• Input : Set the input gain that is applied to input before applying limiter.  
• Ceiling: Set the maximum amplitude allowed.  
• Saturation: Set the range below the ceiling to saturate audio.  
• Look Ahead: Adjust the time needed to reach the peak value of attenuation.  
• Sustain: Adjust the time length that the attenuation level sustains when input 

level became lower than the threshold.  
• Release: Adjust the time needed to stop attenuation after sustain phase is 

ended.  
• Link Channels : Set the ratio to process all channels with similar gain 

envelope.  
• Side Chain : Set whether to use the side-chain input to calculate the gain.  
• Output : Adjust the level to boost or attenuate effect output.  
• Mix: Set the ratio of the wet signal in output. 
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14.2 Delay and echo 
Delay effect 

Delay effect produces various effects such as simple echo by adding delayed input 
signal. 

Parameter settings: 

• Delay: Set the delay time of input signal.  
• Mix: Set the ratio of delayed signal in output.  
• Invert: Set whether to invert the delayed input signal. 

Echo effect 

Echo effect adds decayed echo to the output signal. 

Parameter settings: 

• Delay: Set the time elapsed between each echo.  
• Feedback: Set the attenuate ratio of echo.  
• Echo Level: Set the percentage of input signal echoed.  
• Low Cut: Set the cut off frequency of high pass filter to process echo.  
• High Cut: Set the cut off frequency of low pass filter to process echo.  
• Width: Set the stereo width of echo. 

14.3 EQ 
Parametric EQ effect  

There are seven bands available to boost or attenuate audio in a specific frequency 
range.  
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Global parameter settings 

• Gain: Set overall gain to boost or attenuate effect output. 

Parameters settings of each band: 

• Frequency : Set the center frequency or crossover frequency for the band. 
• Q: Control the width of the frequency range affected by the filter. 
• Gain: Set the gain value to boost or attenuate in the frequency band. 
• Shape: Set the type of filter used for the band. 
• Band: Enable or disable the band. 

14.4 Modulate 
• Delay Rate: Set the frequency of delay cycle.  
• Feedback: Set the percentage of output voices fed back to effect input.  
• Spread: Set the range to spread voices with additional delays.  
• Gain Depth: Set the modulation depth of gain.  
• Gain Rate: Set the frequency of gain cycle.  
• Stereo Field: Set the range of stereo field to position each voice.  
• Add Binaural Cue: Set whether to add separate delays to each channel of 

voices, this will make voices seem to come from different directions.  
• Dry: Set the percentage of the input signal in output.  
• Wet: Set the percentage of the chorus signal in output. 

Flanger effect 

Flanger effect modifies input audio with varying short delayed and adds it back to 
original input. 

Parameter setting: 
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• Delay: Set the initial delay of flanging.  
• Depth: Set the modulation depth of delay.  
• Stereo Phase: Set the difference of delay between channels in degrees.  
• Feedback: Set the percentage of flanged signal that added back to input.  
• Mod Rate : Set the frequency of delay cycle.  
• Dry: Set the percentage of the input signal in output.  
• Wet: Set the percentage of the flanged signal in output. 

Phaser effect 

Phaser effect modifies the input audio with phase-shifting filters and adds it back to 
the original input. 

Parameter setting: 

• Stages: Set the number of phase shifting filters.  
• Frequency: Set the frequency of phase shifting filter.  
• Intensity: Set the variation range of phase shifting.  
• Depth: Set the maximum amount of phase shifting.  
• Feedback: Set the percentage of phase shifted signal fed back to the phaser 

input.  
• Mod Rate : Set the frequency of phase shifting variation cycle.  
• Phase Diff : Set the phase difference between two channels.  
• Mix: Set the percentage of the original audio and processed audio.  
• Gain: Set the gain value to boost or attenuate the output. 

14.5 Reverb 
Reverb effect simulates acoustics characteristics of spaces with a relatively simple and 
fast model. 

Parameter settings: 

• Pre Delay: Set the additional delay of reverberation.  
• Room Size: Set the room size of simulated space.  
• Width: Set the stereo width of reverberation signal.  
• Decay: Set the decay rate of reverberation in seconds.  
• Damping: Set the cutoff frequency of the low-pass filter to attenuate high 

frequencies in the reverberation process.  
• High Cut: Set the cutoff frequency of the low-pass filter applied to 

reverberation.  
• Low Cut: Set the cutoff frequency of the high-pass filter applied to 

reverberation.  
• Dry: Set the percentage of the input signal presented in output.  
• Wet: Set the percentage of reverberation presented in output. 

Richverb effect 

Richverb effect simulates acoustics characteristics of spaces with a relatively complex 
model and requires more computation power. 

Early reflections settings: 

• Room Size: Set the room size of simulated space for early reflections.  
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• Width: Set the stereo width of early reflections.  
• High Cut: Set the cutoff frequency of the low-pass filter applied to early 

reflections.  
• Low Cut: Set the cutoff frequency of the high-pass filter applied to early 

reflections. 

Reverberation settings: 

• Room Size: Set the room size of simulated space for reverberation.  
• Width: Set the stereo width of reverberation.  
• Decay: Set the decay rate of reverberation in seconds.  
• Diffusion: Set the strength of diffusion in reverberation.  
• Damping LF Freq: Set the crossover frequency of the low-shelf filter for 

damping.  
• Damping LF Gain: Set the gain of the low-shelf filter for damping.  
• Damping HF Freq: Set the crossover frequency of the high-shelf filter for 

damping.  
• Damping HF Gain: Set the gain of the high-shelf filter for damping.  
• High Cut : Set the cutoff frequency of the low-pass filter applied to 

reverberation.  
• Low Cut : Set the cutoff frequency of the high-pass filter applied to 

reverberation.  
• Pre Delay : Set the additional delay of reverberation. 

Output settings: 

• Early reflections: Set the percentage of early reflections presented in output.  
• Reverberation: Set the percentage of reverberation presented in output.  
• Dry: Set the percentage of the input signal presented in output. 

14.6 Container 
FX Group 

FX Group has a single group of effects, and audio data is processed sequentially by 
effects in the group. 

Mid-Side Splitter 

Mid-Side Splitter has two groups of effects, one for Mid channel, one for side channel. 

Parallel FX Groups 

An arbitrary number of groups can be added to the effect, and audio data is processed 
in parallel by these groups. 

15. Analyze audio 
There are several tools can be used to monitor and analyze audio input, output and 
audio data in files. 

• Level meters.  
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• Loudness Meter panel.  
• Correlation Meter panel.  
• Frequency Analysis panel.  
• Phase Analysis panel . 

15.1 Level Meters 
Level meters are used to monitor the amplitude of input or output signals when 
playback or recording. 

 

1. Peak indicator. 
2. Clip indicator. 

Reset clip indicator 

To reset clip indicator: 

• Click clip indicator to reset in one level meter. 
• Right click on Levels panel and choose Reset Indicator to reset all indicators. 

Customize 

You may right click on Levels panel and choose commands in the menu to customize 
level meters. 

• Meter range : The decibel range to display levels. 
• Static or dynamic peaks: Use Static Peaks to retain max peaks or use 

Dynamic Peaks show peaks of short time period. 

Monitoring input 

• When a track is armed for recording, input levels are monitored in track levels 
meter. 

• When recording in Audio File Editor, input levels are monitored in Levels panel. 

Monitoring output 

• When playback, track output is monitored if the track is not armed for recording. 
• Audio data played on the output device is monitored in Levels panel when 

playback. 

15.2 Loudness Meter panel 
Loudness meter displays loudness of audio according to EBU R128 (based on the 
ITU-R BS.1770) recommendation. 
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Target loudness 

Target loudness can be adjusted to show the invalid range of loudness, which is 
displayed in a red tone. Color indicator and history curve of Integrated Loudness will 
turn to red if it is above the target level. 

15.3 Correlation Meter panel 
Correlation meter shows the correlation level between two channels, and the negative 
value means the two channels are out of phase. 

Monitor input 

When recording in the audio file editor, input levels are monitored. 

Monitor output 

When playback, audio data played on the output device is monitored. 

 

15.4 Frequency Analysis panel 
Monitor input 
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When recording in the audio file editor, input signals are monitored. 

Monitor output 

Audio data played on the output device is monitored when playback. 

Analyze audio data 

In Audio File Editor, the audio spectrum can be analyzed with this panel. 

• By default, audio data beside cursor position will be analyzed in the panel. 
• When there is no selection, click Scan All in the panel to calculate the spectrum 

of the audio file. 
• When there is selection, click Scan Selection in the panel to calculate 

the spectrum of the audio selection. 

 

Zoom and scroll spectrum vertically  

• Roll mouse wheel over amplitude meter to zoom vertically at the mouse 
position.  

• Right click on amplitude meter and zoom with commands in the menu.  
• Drag amplitude meter to scroll vertically.  

Zoom and scroll spectrum horizontally  

• Roll mouse wheel over frequency meter to zoom horizontally at mouse position.  
• Ctrl + mouse wheel to change the log rate of frequency meter.  
• Right click on frequency meter and zoom with commands in the menu.  
• Drag frequency meter to scroll horizontally.  
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Export spectrum  

Click Export Spectrum to export values of the spectrum to clipboard.  

Snapshot  

Click snapshot buttons to capture or release snapshots. 

15.5 Phase Analysis panel 
Phase Analysis panel is used to analyze the phase of audio data. Sum and difference 
of two channels position the dots in the cloud. If the cloud is wider than its height, it 
means that differences are larger than sums for the majority of samples, so the audio 
is out of phase. 

Monitor input 

When recording in the audio file editor, input signals are monitored. 

Monitor output 

Audio data played on the output device is monitored when playback. 

Analysis audio data 

In the audio file editor, audio data near the cursor position will be analyzed in the panel. 

 



Soundop User Guide 

 88 

Zoom and scroll graph 

• Roll mouse wheel over the horizontal or vertical meter to zoom at the mouse 
position. 

• Right click on the horizontal or vertical meter and choose commands in the 
menu to zoom. 

• Drag the meter to scroll horizontally and vertically. 

Normalize 

Turn on Normalize in the panel to normalize the cloud of samples to full extent. 

16. Burning audio CD 
To burn an audio CD with Soundop, create a CD project, add audio tracks and set 
pause between tracks if required,  and click Burn to CD button in the project. 

Create a CD project 

Choose File > New CD Project. 

Open a CD project 

• Choose commands under File > Recent CD Projects.  
• Choose File > Open CD Project.  
• Drag CD Projects from File Explorer and drop to Start panel.  

Add tracks 

• Click Add Files button in Editor panel.  
• Right-click in track-list and choose Add Files.  
• Drag audio files from Browser or Files Explorer and drop to track-list.  
• Choose commands under Edit > Insert to CD Project in audio file editor to 

insert the file to the selected CD project. 

Select tracks 

• Click in track-list to select one track.  
• Ctrl + Click to toggle selection.  
• Shift + Click to select a range of tracks. 

Remove selected tracks 

• Click Remove Tracks button.  
• Right-click in track-list and choose Remove Selected Tracks. 

Remove all tracks 

Right-click in track-list and choose Remove All Tracks. 
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Reorder tracks 

Drag selected track in track-list to reorder tracks. 

Edit pause 

• Set pause value before a track by dragging to editing the pause time in track-
list.  

• Click Reset Pause button to reset pause time to the default value for all tracks. 
You can set default pause time in the General page of Preferences. 

Burn to CD 

• Click Burn to CD button to open to Burn Audio CD dialog.  
• Choose the drive for burning and set the burn speed in the dialog.  
• If the burning device support test mode, you can turn on Test Write to simulate 

the burn process.  
• By switch Verify CD after Burning on, each track will be verified to check if 

correctly burned.  
• If a CD-RW in the drive, you can erase it by clicking the Erase button. You may 

turn on Quick Erase to perform quick erasing or turn off to do full erasing. 

17. Batch processing 
Soundop provides batch processor to batch process a group of files with the specified 
processor and saves to target location with target format. 

Create batch processor 

Choose File > New Batch Processor to create a new batch processor. 

Add files to batch processor 

• Click the Add Files button or choose Add Files in shortcut menu of the file list 
and select files to be added in the dialog. 

• Drag files from Explorer or Browser panel and drop to file list. 

Remove files from batch processor 

• Select the files in the file list and click Remove Files button or choose Remove 
Selected Files in the shortcut menu of the file list to remove the selected files. 

• Choose Remove All Files in the shortcut menu of the file list to remove all files. 
• Turn on the option to automatically remove a file from the list after finish 

processing the file. 

Set the target file name 

Select the file name template in the drop list. You may also edit the list to add custom 
templates. 

Run batch processor 
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• Click the Run button to start running the batch processor. 
• Click the Cancel button or choose Cancel Processing for All Files in the 

shortcut menu of the file list to cancel running for all files. 
• Select files in the file list and choose Cancel Processing for Selected Files in 

the shortcut menu of the file list to cancel running of for selected files. 
• Click the cancel button in the file list to cancel processing for a file. 

Edit source file 

• Right-click a file in the list and choose Edit Source File in the menu. 
• Double click a file in the list to open the file. 

Open target file 

Right-click a file in the list and choose Open Target File in the menu if the target file 
has been generated successfully. 

18. Preferences 
Most of the application settings can be found in the Preferences dialog. Choose 
Options > Preferences to open the dialog. 

General page in Preferences dialog: 
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18.1 DPI awareness 
Soundop is DPI aware by default for high definition display. The size of user interface 
elements such as fonts and buttons will be scaled to match system DPI setting. You 
may switch it off in General page for some cases such as using external display 

18.2 Dithering 
When exporting audio to file formats with low bit depth, dithering is useful to avoid 
audible distortion by adding a small amount of noise. 

You may set Dithering preference in Audio Data preference page. If it is enabled, 
dithering will be applied automatically when exporting audio to file formats with low bit 
depth. 

18.3 Data cache folder 
When editing audio file or do multitrack mixing, temporary data for editing will be saved 
in a specific folder. You may set the directory to a disk with more free space. 

To set the data cache folder: 

1. Open Preferences dialog and switch to General page.  
2. Click Browse to select a folder in the file system or click Set to Default to reset 

the folder to the default location. 
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