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1 Introduction

Soundop is a comprehensive audio editing software with audio file editing, multitrack

mixing, CD burning, and batch processing in a single application that supports 32-bit

and 64-bit Windows.

Soundop supports seamless workflow between projects. You can edit audio sources in

the mixing project directly in the file audio editor and preview the effect in the mixing

project without saving modified audio files. 

The user interface of Soundop is flexible and easy to use. You can work with Soundop

in single-window or multiple-window mode. Each type of project has a specific

workspace layout, and you can define workspace presets for the multitrack editor and

audio file editor.

Soundop supports loading audio from most audio and video formats and saving to

major audio formats. And you can play and record audio with MME, ASIO, WASAPI,

and DirectSound audio drivers that best suit your system. Soundop also comes with

audio CD support. You can extract tracks from audio CDs and burn an audio CD with

custom tracks gaps.

Soundop has extensive support for audio metadata. You can work with multiple

metadata formats such as RIFF, AIFF, ID3, and have a clear view of metadata formats

supported natively by different audio formats. And you create audio loops by adding

ACID loop information or create loop points with the built-in sample loop editor.

The batch processor of Soundop can apply processors with predefined time and

frequency range to multiple audio files.

Soundop includes well designed built-in effects such as EQ, Compressor, Limiter,

Reverb, Chorus, Flanger, Phaser, and more. It also has well support for third-party VST

and VST3 plug-ins.

Soundop uses the 32-bit float internally to process audio with excellent quality.

You can view and edit the spectrum directly with effects and processing tools such as

Noise Reduction, Time Stretch and Normalize in the audio file editor. With analysis

tools such as Frequency Analysis, Phase Analysis, Correlation Meter, and Loudness

meter, you can have detailed audio data insights.
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The multitrack editor supports professional mixing routing such as Bus Track, Send,

Side-Chain with automatic delay compensation of effects. And you can create multiple

versions of a track to make a quick comparison or do comping. Automation of effect

parameters is supported both in track and clip level, with all automation modes

supported. And you set the panning modes globally or in track and clip level.

1.1 Requirements

Operating system

Windows 10, 8.x, 7

Audio device

Windows MME or ASIO compatible sound card
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2 Workspace
The workspace for each project type has different settings of the main menu, toolbars,

status bar, and panels. You can customize the layout of toolbars and panels separately

for each project type.

The workspace when application startup
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The workspace for audio file editing
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The workspace for multitrack mixing
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The workspace for CD burning
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The workspace for batch processing

2.1 Project window

It is possible to work with projects in single-window or multiple-window mode in

Soundop.
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Soundop works with projects in multiple-window mode

Tile or cascade windows

· Choose Window > Cascade to cascade all windows.

· Choose Window > Tile > Horizontally to tile windows horizontally.

· Choose Window > Tile >Vertically to tile window vertically.

Window options in the General preference page for new projects
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· Active window

Open new projects in the current window.

· Project type window

Open new projects in a window of the same project type.

· New window

Open new projects with a new window for each file.

Open a project in a new window

When there is more than one project in the current window, you can choose Window >

Open in New Window to open the active project in a new window.

2.2 Managing projects

Switching between projects with the Projects toolbar

· Click the button to switch to the most recently active project of the type.
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· Choose a project in the drop-down menu to switch to it.

Managing projects window with the Projects panel

· Double click or press Return on the keyboard to switch to the selected project.

· Right-click and select a menu item in the shortcut menu.
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Managing projects with the Editor panel menu

The Editor panel menu lists all projects in the current window. You can choose a menu

item to switch to a project or close projects.

Shortcuts to switch projects

· Ctrl + Tab and Ctrl + Shift + Tab to switch between all projects.
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· Shift + Tab to switch between windows in the multiple-window mode.

2.3 Customizing toolbars

Change the position of toolbars

Drag the toolbar to dock or float at a new position.

Show or hide toolbars

In the menu under Windows > Toolbars or the shortcut menu when right-click on

empty area.

· Choose the menu item for a toolbar to switch it on or off.

· Choose Reset Toolbars to reset to default toolbar layout.

· Choose Hide Toolbars to hide all toolbars.
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Shortcut menu to customize toolbars

Show or hide buttons in a toolbar

In the shortcut menu when right-clicking on a toolbar.

· Choose the menu item for a tool button to switch it on or off.

· Choose Show All Tools to show all tool buttons.

· Choose Reset Toolbar to restore the default visibility for buttons.

Shortcut menu to customize toolbars and tool buttons
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2.4 Customizing panels

Change the position of panels

· Drag the tab of a panel to float the panel or dock to a new location.

· Drag the empty tab area of a panel group to float the panel group or dock to a new

location.

Show or hide panels

In Windows > Panels or the shortcut menu when right-clicking on the tab area.

· Choose the menu item for a panel to show or hide it.

· Choose reset to reset to the default panel layout.
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The shortcut menu to customize panels

In the drop-down menu of the tab area

· Choose the menu item for a panel to show or hide it.
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The drop-down menu to customize panels

2.5 The status bar

The status bar shows properties for the active project.

Properties displayed in the status bar

1. Sample type.

2. Audio length in time.

3. Audio length in uncompressed size.

4. Free disk space in time length.

5. Free disk space size.

2.6 Workspace presets

Workspace preset saves the layout of panels and toolbars. It was supported by the

audio file editor and the multitrack editor.

In Window > Workspace

· Choose the menu item for a workspace preset to restore it.

· Choose Save as New Workspace to save the current layout as a new workspace preset.
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· Choose Delete Workspace and choose a workspace preset in the dialog to delete it.

· Choose Reset Workspace to reset the layout to the default of the current workspace

preset.

· Choose Update Workspace to update the default layout of the current workspace

preset.

The workspace menu

2.7 Keyboard shortcuts

Soundop has separate sets of commands for each project type, and the keyboard

shortcuts to execute the commands also different for each project type. You may use

one key combination to execute different commands for different project types.

Customizing keyboard shortcuts

Choose Options > Keyboard Shortcuts to review and change keyboard shortcuts settings.
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The dialog for keyboard shortcuts editing
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3 Audio device setup
Set the audio driver

The audio drivers supported in Soundop:

· ASIO

· MME

· WASAPI

· WASAPI (Exclusive)

· DirectSound

You can choose the one that works best for your system in the Audio Device preference.

Audio device preferences

Default audio devices
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You can set the default device for recording and playback in the Audio Device

preference. 

The playback device of mixing project

In the mixing project, you can set the output device for tracks.

Set output device for the master track
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Set output device for an audio track

Recording on multiple input devices

You can set different input devices for audio tracks to record multiple devices

concurrently in the mixing project.



© 2023 Ivosight Software Inc.

Set input device for an audio track

Channel mapping of device

You can change the mapping from physical audio channels to audio file channels in the

Audio Device preference.
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4 Managing VST plug-ins
Scanning VST when application startup

When Soundop launched the first time, it will ask you to scan VST plug-ins.

Managing VST plug-ins

To manage VST plug-ins, choose Options > Manage VST Plug-Ins to open the VST Plug-

Ins Manager dialog.
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Manage blacklist of VST plug-ins

You can click the Blacklist button and check the plug-ins in the blacklist. And you can

reset the blacklist or reactivate specific plug-ins in the dialog.
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5 Start your work
When the application starts up, you can start different types of projects to begin your

work.

Options to start working with audio files

· Create a new audio file.

· Open an existing audio file.

· Extract audio from CD.

Mixspaces

Soundop use Mixspace as the alias for the multitrack mixing project. A mixspace has a

folder to store the project file and audio files used in the project.

· Create a new mixspace.

· Open an existing mixspace.

CD projects

The CD project is for arranging audio tracks and burning them to a CD.

· Choose File > New CD Project to create a new CD project.

· Choose File > Open CD Project to open an existing CD Project.

Batch processors

With the batch processor, you can process multiple audio files with pre-created

processors.

· Choose File > New Batch Processor to create a new batch processor.

5.1 Create a new audio file

Soundop can create a new audio file with zero-length to record audio or paste audio to

it.

Steps to create a new audio file

1. Choose File > New Audio File.

2. Enter the name and set the new audio file's sample rate, channels, and bit depth.
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The New Audio File dialog

5.2 Open audio files

Soundop supports loading most audio and video formats, and you can check the list in

the Open Audio File dialog.

Options to open audio files

· Choose File > Open Audio File.

· Drop audio files to the Start panel or the audio file editor.

· Open audio files with the Start panel.

· Open audio files with the Browser panel.
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The Open Audio File dialog

Append audio files

· Choose File > Open Append Audio File to append audio files to a new file.

· Choose File > Append Audio File to append audio files to the current audio file.

Checking format and length before opening an audio file

The Open Audio File dialog displays the format and length information of the selected

audio file at the bottom of the dialog. You may check this information before opening

the file.

5.3 Create a new mixspace

When creating a mixing project, you should specify the location and name of the new

project. Soundop will uses the project's name to create a folder at the specified location

and create the project file in that folder.

Steps to create a new mixing project:

1. Choose File > New Mixspace.
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2. Set the name, location, sample rate, and channels of the new mixspace, or choose a

template for the new mixspace.

The New Mixspace dialog

5.4 Open mixspaces

When opening an existing mixing project, Soudop will open the project file and load

the referenced audio files.

Options to open an existing mixing project

· Choose File > Open Mixspace.

· Drop a project file to the Start panel.

· Double click a project file in the File Explorer.

5.5 Open raw audio

When opening raw audio data from files with an extension of .pcm or .raw, you should

specify the audio data sample format.
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The dialog querying the sample format of

raw audio

5.6 Extract audio from CD

Steps to extract audio from CD tracks

1. Insert an audio CD to the CD-ROM drive of the computer.

2. Choose File > Extract Audio from CD to open the dialog.

3. Choose the CD-ROM drive from the drive list if there is more than one CD-ROM

drive.

4. Achieve track information from the Internet automatically or manually, or edit the

track information yourself.

5. Preview the audio tracks and select the tracks to extract.

6. Click OK to start extracting.
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The dialog for extracting audio from CD

5.7 The Start panel

You can open recent audio files and mixspaces and open or create audio files and

mixing projects with a single click in the Start panel.

Drag and drop

You can drop audio or Soundop project files to this panel to open them.
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The Start panel

5.8 The Browser panel

The Browser panel lists the supported media files in the file system. It's a convenient

place to preview and open audio files.

Adding a folder to shortcuts

Right-click on the folder and choose Add Shortcut.

Open audio files

· Double click on a file to open the file.

· Select the files, and choose Open Files in the shortcut menu.

Showing a file or folder in the Explorer

Right-click a file or folder and choose Show in Explorer.

Drag files from the Browser panel
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Dragging files from the panel has the same effect as dragging files from the Explorer.

Drop audio files:

· Drop to the Start panel or the audio file editor to open the audio file.

· Drop to the multitrack editor to add clips to audio tracks.

· Drop to the CD track editor to add CD tracks.

· Drop to the batch processor to add files to the process list.
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The Browser panel

Automatically stop preview when starting playback

Soundop will automatically stop existing playback when starting preview or playback.

You can change the behavior in the Preference dialog.
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5.9 The Projects panel

The Projects panel lists all opened projects.
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Open projects in the panel

· Double-click on a project item to open it.

· Select a project item and press the Enter key to open it.

Close projects in the panel

· Select project items and press the Delete key to close the selected projects.

· Select project items and choose Close Selected Projects in the shortcut menu to close

the selected projects.

· Choose Close All Projects to close all opened projects.
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· Right-click on a project-type item and close all projects of the selected type with the

shortcut menu.

Drag and drop

You can drop audio or Soundop project files to this panel to open them.

List details of projects

You can list details of projects by switching to the detail mode in the Preferences dialog.
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Option to list details in the Projects panel

Detailed mode of the Projects panel

Drag to select projects

You can drag the mouse to select projects in the detailed mode of the Projects panel.
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Select All in the list

You can select all projects in the list with the keyboard shortcut Ctrl + A.

Reorder list columns

You can drag the list header to reorder list columns.



View and play audio 47

© 2023 Ivosight Software Inc.

6 View and play audio
When you open an audio file or mixspace, Soundop displays the audio content in the

Editor panel. You can view different parts with a specific zoom rate and select a range

to play within the editor.

The audio file editor

Components in the audio file editor:

1. Waveform view.

2. Spectrogram view.

3. Time ruler.

4. Time scrollbar.

5. Edit-cursor/play-cursor.

6. Time selection.

7. Amplitude meter.

8. Frequency meter.



© 2023 Ivosight Software Inc.

The multitrack editor

Components in the multitrack editor:

1. Multitrack view.

2. Time ruler.

3. Time scrollbar.

4. Edit-cursor/play-cursor.

5. Time selection.

6. Vertical scrollbar.

7. Track control view.

6.1 Navagating in time

You can navigate audio content in time with operations in different parts of the Editor

panel.

In the waveform view and spectrogram view

· Roll mouse wheel to zoom at the mouse position.

· Shift + mouse wheel to scroll horizontally.



View and play audio 49

© 2023 Ivosight Software Inc.

· Hold and drag the middle button of the mouse to scroll horizontally.

In the multitrack view

· Ctrl + mouse wheel to zoom at the mouse position.

· Shift + mouse wheel to scroll horizontally.

· Hold and drag the middle button of the mouse to scroll horizontally.

In the time ruler

· Roll mouse wheel to zoom at the mouse position.

· Shift + mouse wheel to scroll horizontally.

· Drag the lower half of the ruler to scroll horizontally.

· Ctrl + Click and drag to select a range to zoom to the specified range.

In the time scrollbar

· Drag left/right edge of thumb to adjust view range.

· Drag the thumb to scroll horizontally.

· Roll mouse wheel to zoom at the mouse position.
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6.2 Waveform display

The amplitude meter shortcut menu

Change the amplitude scale

· Ctrl + mouse wheel on the waveform display to zoom.

· Roll mouse wheel on the amplitude meter to zoom.

· Choose Zoom In(Amplitude) in the shortcut menu to zoom in vertically.

· Choose Zoom Out(Amplitude) in the shortcut menu to zoom in vertically.

· Choose Zoom Reset(Amplitude) in the shortcut menu to reset the zoom scale to

default.

· Double click the amplitude meter to reset the zoom scale to default.
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6.3 Spectrogram display

In the spectrogram view, you can adjust the spectrum display by operations on the

frequency meter.

The shortcut menu of the frequency meter

Adjust the frequency range

· Ctrl + mouse wheel on the spectrogram to zoom vertically.

· Roll mouse wheel on the frequency meter to zoom vertically.

· Drag in the frequency meter to scroll vertically.

· Choose Zoom In(Frequency) in the shortcut menu to zoom in vertically.

· Choose Zoom Out(Frequency) in the shortcut menu to zoom out vertically.

· Choose Zoom to Full(Frequency) in the shortcut menu to show all frequencies.

· Double click the frequency meter to show all frequencies.

Change the frequency resolution
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· Choose Increase Spectral Resolution to increase the frequency resolution.

· Choose Decrease Spectral Resolution to decrease the frequency resolution. 

Set frequency scale type

You can set the frequency scale type with the shortcut menu.

Set the linearity of the Linear/Log frequency scale

· Shift + mouse wheel on the frequency meter to change the logarithmic rate.

· Choose More Logarithmic to make the frequency scale more logarithmic.

· Choose More Linear to make the frequency scale more linear.

· Choose Full Logarithmic to make the frequency scale fully logarithmic.

· Choose Full Linear to make the frequency scale fully linear.

Set color map of spectrogram

You can set the color map of the spectrogram in the Preference dialog.
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6.4 Tracks display

You can zoom and scroll tracks vertically with operations in the Editor panel.

In the track control view

· Roll mouse wheel to scroll vertically.

· Ctrl + mouse wheel to zoom at mouse position vertically.

In the multitrack view

· Roll mouse wheel to scroll vertically.

In the vertical scroll bar

· Drag thumb to scroll vertically.

· Drag top/bottom edge of thumb to adjust the vertical range.
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6.5 Cursor and selection

The cursor is the current position for play or editing. The selection is generally a time

range of the audio and possibly frequency range in the spectrogram view. You can

adjust the cursor and selection in the Editor panel in several ways.

Set cursor and selection in spectrogram view, waveform view, and multitrack

view

· Select the Time Selection tool, then click and drag in the view.

· Drag left or right edge of the selection to adjust the time range.

· Shift + click and drag to set the left and right edge of the selection.

Set cursor and selection in the time ruler

· Drag left or right edge of selection in the ruler to adjust the time range.

· Click and drag on the upper half of the ruler to set the cursor position.

· Shift + Click in the time selection on the ruler and drag to move the selection. The

edge near the mouse will subject to snap.

Adjusted cursor and selection with keyboard

· Press the left/right arrow to move the cursor to left/right.

· Press Ctrl + left/right arrow to move the cursor to the previous/next position.

· Shift + Left/Right Arrow to move the left edge of the selection.

· Ctrl + Shift + Left/Right Arrow to move the right edge of the selection.

Quick selection in the waveform or spectrogram view

· Double-click to select the current view.

· Triple-click to select all time.

Adjust the time-frequency range in the spectrogram view
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The marquee selection

· Select the Marquee tool and drag out a rectangle to select the specified time-

frequency range.

· Drag the edge and handle of the marquee selection to adjust the time-frequency

range.

Set cursor and selection with commands in the Transport menu
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The menu items to set cursor and selection

Double-click to select between markers

You can set the option in the Preferences dialog to select between markers by double-

clicking between markers in the waveform editor.
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6.6 Playback

Soundop provides versatile options to play audio ranges and other options for scroll

and cursor position during playback.

Steps for playback with the Transport panel

1. Click the Play button to start playback.

2. Click the Pause button to pause or resume playback.

3. Click the Loop button to switch the loop mode.

4. Click the Stop button to stop playback.

Play parts according to current time selection with the Transport menu or

shortcut menu of the Transport panel
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The menu items for play parts according to current selection
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The shortcut menu of the Transport panel

Scrub

· Choose Transport > Shuttle Right to speed up playback forward.

· Choose Transport > Shuttle Left to speed up playback backward.

· Choose Transport > Shuttle Stop to stop.

The Scroll toolbar for playback

The Scroll toolbar

The Playback preference page
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The Playback preference page

6.7 The Cursor panel

The Cursor panel shows the current play position when playing audio and displays the

current editing position otherwise.

The Cursor panel

Set the cursor position in the panel

· Click and drag to drag the cursor.

· Click to show the edit control, then input the value of the position.
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6.8 The Selection/View panel

The Selection/View panel displays the current view range and the selection range. You

can drag to change the view and selection range or set the values precisely.

The Selection/View panel

6.9 The Transport panel

The Transport panel

Buttons in the transport panel

1. Stop.

2. Play.

3. Pause.

4. Record.

5. Loop.

6. Move cursor to previous.

7. Rewind.

8. Fast forward.

9. Move cursor to next.

10.Stop in alternate mode.
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6.10 Synchronize view and selection

When you want to compare audio files precisely at a time range, you can synchronize

the view and selection of all opened audio files.

Perform the synchronization

· Choose View > Synchronize View and Selection across Files.

· Click the button for the synchronize operation.

6.11 The Zoom menu and toolbar

You can perform versatile zoom operation with menu items in the View menu for zoom

or click the Zoom toolbar buttons.

The menu items for zooming

The Zoom toolbar
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7 Edit audio files
Soundop has a wide array of tools to record, edit, and process audio files.

7.1 Recording audio

When recording audio, the newly recorded data will overwrite existing audio. The

recording will start from the edit-cursor if there is no time selection. Otherwise, the

recording will only affect the selected time range.

Steps to recording audio

1. Set cursor to start position or select time range to record on.

2. Click the Record button in the Transport panel to start recording.

3. Click the Stop button in the Transport panel to stop recording.

4. You may also click the Pause button in the Transport panel to pause or resume

recording.

Monitoring input

You can monitor input audio levels with the Levels panel and monitor other properties

with the Frequency Analysis panel, the Phase Analysis panel, and the Correlation panel.

Monitoring input before recording

· Right-click on the Levels panel and Choose Meter Input Signal.

· Double click on the Levels panel.

Record mode

Choose commands under Options > Record Mode to set record mode to Overwrite or

Insert.

Pre-roll before recording

You can set the preference on the Playback preference page.

Timed Record

Choose Transport > Timed Record to set the start time and length to record and click OK

to start record.
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If the recording is scheduled in a future time, the Cursor panel will show the count

down, and the record button will flash.

Level activated record

Open the Record preference page to set the options to activate recording when the

input signal is above the threshold.
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7.2 Basic audio editing

Copy and cut

· Choose Edit > Copy to copy selected audio or copy all if there is no selection.

· Choose Edit > Cut to cut selected audio or cut all if there is no selection.

· Choose Edit > Copy to New to create a new audio file with copied audio besides the

copying operation.

Delete and crop

· Choose Edit > Delete to delete selected audio.

· Choose Edit > Crop to delete audio outside the selection.

Paste

· Choose Edit > Paste to replace selected audio with data from the clipboard or or insert

the clipboard data at the cursor position.

· Choose Edit > Paste to New to create a new audio file with data in the clipboard.

Mix Paste

Choose Edit > Mix Paste to mix data from the clipboard with the data at the target area.
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The Mix Paste Dialog

Mix Paste options:

· Source and Dest Audio

Adjust gain with the percentage of source and existing audio.

· Invert Source Audio

Invert source audio before mixing.

· Audio Source

Choose to paste audio from the clipboard or an audio file.

· Paste Mode

Choose the mode that mix the source audio with the existing audio.

· Loop Paste

Choose the loop count of the source audio.

· Crossfade

Set whether to smooth editing boundary with crossfading and set its length.
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7.3 Adjusting amplitude

You can adjust the amplitude of the waveform with several tools.

7.3.1 Amplify
Steps to amplify audio selection

1. Choose Tools > Amplify.

2. Set the gain in the window and click Apply.

7.3.2 Normalize
You can normalize audio data according to sample peak, true peak, loudness, and

RMS.

Normalize audio selection

Choose Tools > Normalize to normalize audio selection.



© 2023 Ivosight Software Inc.

Normalize ranges individually

You can normalize audio within ranges markers individually with one operation.
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7.3.3 Fade In/Out
· Choose Tools > Fade In to fade in the audio selection.
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· Choose Tools > Fade Out to fade out the audio selection.

· Set Fade Type and Tension to change the shape of the fade curve.
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7.3.4 Gain Envelope
Choose Tools > Gain Envelope to apply a gain-envelope to audio selection.

Edit the gain envelope

· Click on the envelope line to add a point.

· Drag point to change its time position and value.

· Delete selected points with the Delete command.

Gain Envelope options

· Type

Set the gain transition between points to Linear or Logarithmic.

· Spline

Use the points to generate a spline curve as the gain envelope.

7.4 Noise reduction

There are two ways to remove background noise from audio.
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7.4.1 Remove noise with noise profile
You must capture a noise profile before removing noise the noise profile.

Steps to capture noise profile

1. Select a range that contains only background noise.

2. Choose Tools > Capture Noise Profile.

3. Set the FFT Size to change the resolution of the noise profile.

Steps to apply noise reduction

1. Select a range to apply noise reduction or clear selection to apply to all.

2. Choose Tools > Noise Reduction.

3. Adjust parameters and preview effect the click Apply.

Noise reduction options

· Reduce by

Set amplitude reduction level of noise.

· Sensitivity

Set sensitivity of noise detection.

· Isolate Noise

Output only reduced noise if checked.
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7.4.2 Adaptive noise reduction
Adaptive Noise Reduction computes noise profile in the process of noise reduction. It can

adapt to the transition of level and type of background noise.

Apply Adaptive Noise Reduction

1. Select a range to apply noise reduction or clear selection to apply to all.

2. Choose Tools > Adaptive Noise Reduction.

3. Adjust parameters and preview the effect before applying.

Adaptive Noise Reduction options

· Reduce by

Set the amplitude reduction level of noise.

· Nose Floor Adjust 

Set the noise floor adjustment level.

· FFT Size

Set the resolution of the noise profile.

7.5 Interpolation

Choose Tools > Interpolate to replace the selected audio with an estimation based on the

audio data before and after the selection.

7.6 Stretch and pitch

You can use the Stretch and Pitch tool to adjust the tempo and pitch of the audio

selection.

Steps to apply Stretch and Pitch
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1. Create an audio selection or clear selection to apply to all. You can only shift pitch

for a spectrum selection.

2. Set the amount of stretching by percentage or target length.

3. Set the amount of pitch-shifting by semitones.

4. Adjust parameters and preview the effect the click Apply.

7.7 Apply effects

Apply a single effect to an audio selection

1. Create an audio selection or clear selection to apply to all.

2. Choose one of the menu items in the Effect menu.

3. Adjust parameters and click Apply.

Apply effects to an audio selection with the FX rack

4. Create an audio selection or clear selection to apply to all
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5. Add effects to the FX rack, adjust the parameters, and play the audio selection to

preview the effect.

6. Click Apply to apply the effects and clear the FX rack.

The FX Rack panel

For more details, see Working with effects.

7.8 Silence

Insert silence

To insert silence at the cursor or replace time range with silence:

1. Set cursor to insert position or select time range to replace with silence.

2. Choose Edit > Insert Silence and set the length of silence in the dialog.

Mute selection

To mute time range selection or spectrum selection:

1. Select the audio that you want to mute.

2. Choose Tools > Silence.

7.9 Invert and reverse

Invert
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Invert audio data will rotate the audio phase by 180 degrees.

To invert audio data:

1. Select the audio data to be inverted or clear selection to invert all.

2. Choose Tools > Invert.

Reverse

Reverse audio data will reverse the playback sequence.

To reverse audio:

1. Select the audio data to be reversed or clear selection to reverse the entire audio.

2. Choose Tools > Reverse.

7.10 Generate tone, noise, and speech

Soundop can generate tone, noise, and speech audio data and insert it to the cursor

position or replace the audio selection.

Generate tone

1. Set the insert position or select a time-frequency range to replace or mix.

2. Choose Tools > Generate Tone.

3. Set the length, type, frequency, and amplitude of the waveform.

4. Choose to replace or mix with the existing audio.

Generate noise

1. Set the insert position or select a time-frequency range to replace or mix.

2. Choose Tools > Generate Noise.
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3. Set the length, type, and amplitude of the noise data.

4. Choose to replace or mix with the existing audio.

Generate speech

1. Set the insert position or select a time-frequency range to replace or mix.

2. Choose Tools > Generate Speech.

3. Enter the text used to generate the speech.

4. Select a voice to speak with and set the rate, pitch, and volume of the speech, and

click the play button to preview.

5. Choose to replace or mix with the existing audio.
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7.11 Smooth editing boundaries

Soundop can smooth edit boundaries with crossfading automatically to remove

artifacts.

You can change the options for Smooth Edit Boundaries on the Audio Data  preference

page.

The Audio Data preference page

7.12 Spectral selection

You can create a spectral selection to edit audio data in a specific frequency range.

Steps to create a spectral selection:

1. Select the Marquee tool.

2. Drag out a rectangle on the target area in the spectrogram view.

3. Adjust the selection by dragging the edges and corners of the selection rectangle in

the spectrogram view.
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7.13 Zero crossings

Zero-crossings are the best points to avoid audible artifacts at edit boundaries in some

cases.

Adjust selection edges to the nearest zero-crossing points

· Choose one of the menu items in Edit > Zero Crossings.

7.14 Convert sample type

Converting the sample type is to resample the audio data to a new sample rate and

change the audio channel format.

Steps to convert sample type:

1. Choose Edit > Convert Sample Type.

2. Set the sample rate, channels, and bit depth for the target sample type.

3. Choose whether to dither when converting bit depth.

The Convert Sample Type dialog

High-precision mode of sample rate conversion

You can enable the high-precision mode of sample rate conversion in the Preferences

dialog.
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7.15 Change sample rate

Changing the sample rate will only change the sample rate for playback without

altering audio data.

Steps to change the sample rate

1. Choose Edit > Change Sample Rate.

2. Set the new sample rate in the dialog.

The Change Sample Rate dialog
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7.16 Save audio file

Options to save audio after editing

· Choose File > Save to save in original format and location.

· Choose File > Save All to save all files.

· Choose File > Save As to save to a new location or format.

· Choose File > Export to export audio contents to a new file.

· Choose File > Export Selection to export only selected audio to a new file.

· Choose File > Export Audio within Range Markers to export audio within ranges

makers to separate files.

The Save As dialog

Change the saving format

· Select a format in the file type list.

· Click Change to open the settings dialog for the format.
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7.17 Extract channels to mono files

If an audio file has more than one channel, you may extract each channel as a mono

audio file.

Steps to extract channels to mono files

1. Choose Edit > Extract Channels to Mono Files.

2. Soundop will create new audio files with audio data from each channel, and you can

save the files next.

7.18 Processor

To automatically perform several editing operations to an audio file with a single

command,  Soundop uses processors that may contain multiple actions for such

purpose. An action defines an editing operation with parameters and selection. You can

run the processor on an audio file or use it in the batch processor to process multiple

files.

The Processor panel

The Processor panel listed all existing processors and actions in a processor, and you can

edit the processor list in the panel.

The Processor panel

Add a new processor

1. Click the Add Processor button or choose Add New Process in the shortcut menu of

the processor list.

2. Set the name of the new processor in the dialog and click OK.

3. To change the processor name, click the processor name in the process list.

Remove processors

1. Select processors in the processor list

2. Click the Remove Processor button or select Delete Selected Processors in the shortcut

menu of the processor list.
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Add an action to a processor

Click the Add Action button and select an action in the menu.

The menu lists available actions

Remove actions

· Select actions in the action list, click the Delete Selected Action button or select Delete

Selected Actions in the action list's shortcut menu.

· Choose Delete All Actions in the shortcut menu of the action list to delete all actions.
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Copy cut and paste of actions

You can copy or cut actions to an internal clipboard then add them to another

processor with paste.

Drag and drop of actions

You can drag actions from an action list and drop them to another action list to add the

actions.

Change the execution order of actions

Drag actions in the actions list to change the order of actions.

Edit parameters of an action

· Double click the action.

· Select the action and click the Edit Action button or select Edit Selected Action in the

action list's shortcut menu.

Set and test selection of an action

When an action is selected:

· Click the Capture Selection button or select Capture Audio Selection in the shortcut

menu of the action list to save the selection in action.

· Click the Set Selection button or select Set Audio Selection in the action list's shortcut

menu to test the selected action's audio selection on the active audio file.

Edit keyboard shortcut for processors
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You can right-click on the processor list and choose Edit Keyboard Shortcuts to open the

Keyboard Shortcuts dialog's Processor page.

Run a processor on the active audio file

You can run a processor on the current selection of the audio file or selection defined in

the processor.

· Choose Use Current Selection for Processing in the shortcut menu of the processor list

to change the option.

To run a processor:

· Choose one of the menu items in the Processor menu.

· Select a processor in the processor list and click the Run Processor button or choose

Run Selected Processor in the processor list's shortcut menu.

The Processor menu

7.19 Sample loop

Soundop supports creating multiple sample loop markers in an audio file. You can edit

sample loops with commands in the Edit menu or right-click on a loop marker in the

audio file editor's time ruler and choose commands in the shortcut menu. To move a

loop marker, you can drag it in the time ruler.
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In the Sample Loop panel, you can set the pitch of loops. And you can set loop counts in

the loop list. In the tuner section, you can fine-tune the loop position and do crossfade

to avoid click.

The Sample Loop panel

7.20 The Detector panel

You can choose one of the tools to detect specific audio and process detected audio

ranges in the Detector panel.
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8 Multitrack mixing
A mixing project is logically a group of audio tracks, and you can add audio clips to an

audio track. There are also bus tracks and the master track to create sophisticated

routing for flexible mixing.

You can edit clips and modify the settings of tracks to change the mixing output. After

finish editing, you can mix down the tracks to an audio file in a specific format.

The mixing project has a folder that contains a project file, which references audio files

that may reside inside or outside the project folder. You can move the project folder

within the same computer without breaking references. If all audio source files reside

in the project folder, you can move the project to another computer by simply copying

the folder.

You can do most editing operations of tracks and clips in the Editor panel. For the

detailed settings of the selected track, you can edit them in the Track panel. The Mixer

panel listed settings for all tracks side by side to adjust the mixing. The Clip panel list

properties of the selected clip. The Group panel lists the properties of all selected clips.

In the Clip Automation panel, you can edit the automation envelopes of the selected

clips.
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8.1 Track, clip and automation lane

Tracks, clips, and automation lanes in Editor panel

Components for editing tracks and clips in the Editor panel

1. Track controls.

2. Audio clip.

3. Clip lane controls.

4. Automation lane controls.

5. Automation lane with envelopes.

8.2 Working with tracks

Tracks construct the basic data flow of a mixing project.

· The audio track arranges clips in the timeline and adjusts the output of all clips in the

track.

· The bus track accepts inputs from other tracks and applies processing before output.

· You can adjust the output from all tracks in the master track.

Audio data processing sequence in a single track
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1. Pre-fader effects.

2. Pre-fader sends.

3. Volume.

4. Post-fader effects.

5. Mute. 

6. Post-fader sends.

7. Pan.

8. Solo.

8.2.1 Add, delete and arrange tracks
Add a track

· Choose Mixspace > Add Mono Audio Track to add an audio track with mono output.

· Choose Mixspace > Add Stereo Audio Track to add an audio track with stereo output.

· Choose Mixspace > Add Mono Bus Track to add a bus track with mono output.

· Choose Mixspace > Add Stereo Audio Track to add a bus track with stereo output.

· Choose Mixspace > Duplicate Selected Track to add a copy of the selected track.

Add multiple tracks

· Choose Mixspace > Add Tracks and set options for the new tracks in the dialog.
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The Add Tracks dialog

Delete a track

· Choose Mixspace > Delete Selected Track to delete the currently selected track.

Delete empty tracks

· Choose Mixspace > Delete Empty Tracks and set options of target tracks to be deleted

in the dialog.

Rename a track

· Click the name of a track in track controls or Track panel to input the selected track's

new name.

Reorder tracks
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· Click the track icon and drag it up-down to change the order of tracks.

8.2.2 Set track output and sends
When playing a mixing, the audio playback device is set as the audio output of the

master track.

For audio or bus track, you can set its output to bus track, master track, or go directly

to the output device to skip processing of master track. To send output to additional

destinations, you may use sends of tracks.

Set track output

You can set track output in the Editor panel, Track panel, and Mixer panel.

Button to  set track output

Set channel mode

Click the Channel Mode button to change the channel mode of a track.

Set track sends

Sends can be edited with the Sends list in the Track panel and Mixer panel.
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The Sends list

Components to edit the Sends list

1. Click to add a send.

2. Click to delete selected send.

3. Click to select the output of send in the menu.

4. Activate or deactivate send.

5. Toggle Pre-fader/Post-fader.

6. Adjust the volume of send output.

7. Adjust the pan of send output.

8.2.3 Adjust volume and pan
The volume and pan of a track can be adjusted in the Editor panel with knobs or

adjusted with sliders in the Track panel and Mixer panel.
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1. Volume knob.

2. Pan knob.

Reset volume and pan to the default value

· Press Home on the keyboard if the control is focused.

· If adjusted with a knob, double click the knob.

· If adjusted with a slider, double click the slider indicator.

8.2.4 Mute and solo
In the Editor panel, Track panel, or Mixer panel, click the Mute button to mute a track,

click the Solo button to solo a track.

1. Mute button.

2. Solo button.

Click Solo button

Solo can be exclusive or non-exclusive. You may change the option on the Mixspace

preference page.

· Ctrl + Click the Solo button to change the default behavior.

· Alt + Click the Solo button to clear Solo on all tracks.

· Shift + Click the Solo button to toggle Solo Safe.

Solo commands

There are two commands defined for track solo. You may set shortcuts for those

commands to use them.

· Mixspace > Solo Track.

· Mixspace > Solo Track Exclusively.

Solo the selected track automatically
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To follow solo with the selected track, you may choose Options > Solo Follows Selected

Track.

When setting the active track with the following operations, the active track will solo

automatically.

· Left-click on a track.

· Left-click on a lane in the Mixer panel.

· Change active track with keyboard shortcuts.

Suspend solo and mute

You can suspend and restore the solo and mute state of tracks with corresponding

buttons below the track controls.

8.2.5 Add effects to track
You can edit a track's effects with the FX rack in the Track panel or Mixer panel.

The FX rack for track effects

1. Click to freeze or unfreeze the track effects.

2. Click to toggle Pre-fader/Post-fader of effects.

For more details, see Working with effects.
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8.2.6 Track automation
You can use an automation envelope to automate most of the parameters that control

the output of tracks.

Automation mode

You can select a specific automation mode in the Editor panel or Mixer panel to record

or play with parameter envelopes.

Automation lanes

You can add automation lanes to a track to view and edit envelopes manually on the

lanes.

Controls for track automation

1. Click to manage automation lanes. You can add or remove lanes, show or hide lanes

by choosing commands in the menu.

2. Click to select automation mode of track.

For more details, see Automation.

8.2.7 The Track panel
When a track is selected, you can edit most of its properties in the Track panel.

The sections in the panel can be expanded or collapsed. You can resize the FX Rack

section and the Sends section to fit their content by dragging the separator at the

bottom.



Multitrack mixing 97

© 2023 Ivosight Software Inc.

The Track panel

8.2.8 The Mixer panel
In the Mixer panel, controls of each track are arranged side by side in columns. You

may use the horizontal scroll bar to navigate the tracks. In a single column, controls are

arranged in blocks, and you may stretch a block to show more of its contents.
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The Mixer panel

1. Click to expand/collapse a block.

2. Click to stretch a block.

3. Horizontal scroll bar to navigate tracks.

Switch between Editor and Mixer

Set shortcut for Panels > Switch between Editor and Mixer to switch between the two

panels.

8.3 Working with clips

A clip represents a part of an audio source arranged on a track. The audio played by a

clip is specified by position and length in track and start position in the source file.

Apart from that, clip output may also be affected by other clip properties.

Properties affecting clip output
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Gain

Adjust the volume.

Mute

Mute clip output.

Loop

Loop source audio within the clip.

Fade in/out

Fade in/out at head/tail of clip for a smooth transition.

Volume and pan

Set the automatable volume and pan in the Clip Automation panel.

Effects

Edit effects applied to clip output.

Automation

Automate parameters of clip effects.

Properties for overlap clips

If a clip overlaps with other clips on the track, more options can affect clips' output.

Transparency

If a clip is transparent, it will not overwrite the output of clips below it.

Crossfade

If crossfade is enabled for two overlap clips, a crossfade will be created automatically

between the two clips.

8.3.1 Add new clips from files
There are multiple ways to add new clips with audio files.

Insert files in the editor

1. Choose Mixspace > Insert Files or right-click on the tracks and select Insert Files.

2. Select the files in the file system.

3. Choose the placement of clips.
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Options of clip placement

The options of clips placement in the Clip preference page

Drag and drop

1. Drag files from the File Explorer, Files panel, or Browser panel.

2. Drop files on target position in a track.
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Add in Audio File Editor

· Choose one of the menu items in Edit > Insert to Mixspace to insert a new clip of the

entire audio file or audio time selection to the selected mixspace.

· In the Makers panel, right-click a range marker and choose one of the menu items in

Insert to Mixspace to insert a new clip of the audio time range defined by the range

marker to the selected mixspace.

8.3.2 Record new clips
Prepare a track for recording

If you want to record a clip on an audio track, do the following to prepare the track for

recording:

1. Set the input device of the track to record from that device. Different devices can be

set to tracks if there are more than one input devices in the system.

2. Click the Record button to enable the track for recording. Monitoring of input

sound can be enabled by clicking the Monitor button.

Track controls for recording

1. Click to select an input device.

2. Record button.

3. Monitor button.

Record clips

There are several ways of recording clips in a specific time range.

· Click the Record button on The Transport panel to start recording. If there is no time

selection, the recording will begin at the cursor position; otherwise, the recording will

only take place in the time range selected.

· Choose Transport > Punch In Record to start recording at the beginning of time

selection until stop.
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· Choose Transport > Punch Out Record to start recording at cursor position until the

end of time selection.

· Choose Transport > Loop Record to record multiple clips in the time selection.

You can stop recording by clicking the Record button or Stop button in the Transport

panel.

Pre-roll and post-roll

If Pre-roll and post-roll are enabled in the Playback preference page, the playback range

will extend automatically before and after time selection when doing Punch-in, Punch-

out, and Loop recording.

Record pre-roll

You can set the preference on the Playback preference page to record extra audio

before the clip.

8.3.3 Basic clip editing
Select clips

· Click on a clip to select the clip.

· Ctrl + click on a clip to add the clip to or remove the clip from the selection.

· Choose the Object Selection tool and drag out a rectangle to select clips.

· Choose Edit > Select All to select all clips.

· Choose commands in Edit > Select.

Copy, cut, paste and delete clips

When there is time selection, Copy, Cut, and Delete will apply to selected clips within

the time selection.

· Choose Edit > Copy to copy selected clips to clipboard.

· Choose Edit > Cut to copy and delete selected clips.

· Choose Edit > Paste to paste clips at the cursor position in the selected track.

· Choose Edit > Delete to delete selected clips.

Copy, cut, and delete clips ignoring the time selection

· Choose Edit > Copy Clips to Copy.

· Choose Edit > Cut Clips to Cut.
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· Choose Edit > Delete Clips to Delete.

Drag clips

You may drag clips to change position and move clips to other tracks.

To drag clips:

· Click a clip and drag if the Object Selection tool is selected.

· Drag the title bar of a clip if other tools are selected.

Copy and drag clips

If the Alt key is held when you start dragging clips, a new copy of clips will be created

and dragged.

Nudge clips

· Choose Clip > Nudge Left to move clips one pixel to the left.

· Choose Clip > Nudge Right to move clips one pixel to the right.

· Choose Clip > Nudge Up to move clips one track up.

· Choose Clip > Nudge Up to move clips one track down.

Resize clip

· Drag the left or right edge of a clip to change the length of the clip. If the clip is not

looped, the clip length will be limited to the length of the source file.

· Choose commands under Clip > Trim to trim the selected clips to time selection or

edit-cursor.

Resizing a clip

Shift audio in a clip

Select the Shift tool, then drag in a clip to shift audio. If the clip is not looped, the shift

offset will be limited by the length of the source file.
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Shifting a clip

Split clip

· Select the Split tool and click on a clip to split one clip at the mouse position.

· Choose Edit > Split to split selected clips at the cursor position if there is clip selection

or split all crossing clips if there is no clips selection.

· Choose Edit > Split Clips in All Tracks to split all crossing clips.

8.3.4 Group clips
You can group multiple clips to select them as a single unit.

To change the group state of clips, choose the commands under Clip > Group.

8.3.5 Align clips
In the multitrack editor, choose commands under Clip > Align Clips to align selected

clips.

Align Sequentially

Order the clips from different tracks sequentially in the timeline.

Align Left Edge

Clips from different tracks will start at the same position in the timeline.

Align to Begining

Move clip selection to start at the beginning.

Align to Cursor

Move clip selection to start at edit-cursor.

Align to End of Selection
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Move clip selection to start at the end of time selection.

8.3.6 Edit clip properties
When a clip is selected, its properties can be viewed and edited in the Clip panel. You

can also change some properties by choosing commands in the clip menu or shortcut

menu of a clip.

1. Click to open the clip menu.

Clip name

When a clip is created, it is named automatically, and the name can be edited in the Clip

panel afterward.

Clip color

You can change the color of clips in the timeline to identify a clip with a particular color.

Mute clip

You can mute a clip to disable the audio output of the clip. The muted clip will be

displayed in a gray tone in the timeline.

Loop clip

By default, the clip length can't exceed the length of its source. You can loop the source

audio in the clip with unlimited length but turning on Loop for the clip.

Clip transparency

When a clip overlaps with another clip in the track, only the clip on the top is audible by

default. You can turn on Transparent of the top clip to make the clip at the bottom audible.

A clip will show transparently in the timeline if it is set as transparent.

Lock clip in time

To prevent the time position of clip changed unpurposed, turn on Lock in Time in the Clip

panel.
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Clip gain

You can adjust the volume of a clip with clip gain. The gain value is visible on the clip, and

the clip's waveform will change accordingly.

Gain envelope

The volume of a clip can also be changed with the gain envelope. The envelope can be

edited the same way as the envelopes of effect parameters, with the waveform of the clip

changed accordingly.

8.3.7 Match clip level
Choose Clip > Match Clip Level to match clip level to a target level.

Match clip level
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8.3.8 Fade in/out and crossfade
Fade in and fade out

Fade in/out of a clip can be adjusted by dragging the fade handle in the clip:

· Drag left/right to change the length of the fade.

· Drag up/down change the tension of the fade curve.

Crossfade

When crossfade is enabled for two clips, dragging one clip to overlap with the other

will automatically crossfade the two clips.

To enable crossfade:

· Turn on crossfade in the Fade section of the Clip panel.

· Right-click on a clip and choose Crossfade In or Crossfade Out.

Fade curve type

You may set the fade curve type in the Fade section of the Clip panel.

Adjust fade in Clip panel

You can set the fade properties in the Fade section of the Clip panel:
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· Enable or disable crossfade.

· Edit value of fade length or drag to change.

· Edit the value of tension or drag to change.

· Set fade curve type.

8.3.9 Edit clips with time range
Soundop can edit clips with time range selection. You can execute such operations by

the main menu or shortcut menu of the multitrack editor.

Delete or clear range

When there is time selection, you can delete or clear audio contents in the time range.

· Choose Edit > Delete Selected Clips Range to delete clips and their time ranges.

· Choose Edit > Delete Range in Selected Clips to delete time range in selected clips.

· Choose Edit > Delete Range or choose Delete Range in the shortcut menu to delete

time range in all tracks.

· Choose Edit > Delete Range in Selected Track or choose Delete Range in Selected Track

in the shortcut menu to delete time range only in the selected track.

· Choose Edit > Clear Range or choose Clear Range in the shortcut menu to clear the

time range in all tracks.

· Choose Edit > Clear Range in Selected Track or choose Clear Range in Selected Track in

the shortcut menu to clear time range only in the selected track.
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Insert silence

Inserting silence on track will split clips at the cursor position and move the audio

contents after the cursor position forward by silence length.

· Choose Edit > Insert Silence or choose Insert Silence in the shortcut menu to insert

silence at the cursor position in all tracks.

· Choose Edit > Insert Silence in Selected Track or choose Insert Silence in Selected Track

to insert silence at cursor position only in the selected track.

Remove gap

When you right-click on the gap between two clips, you may choose Remove Gap in the

shortcut menu to remove the gap.

8.3.10 Stretch and pitch of clips
You can change tempo, pitch, or both of audio clips in the multitrack view or the Clip

panel.

Stretch clip in the multitrack view

Drag bottom-left or bottom-right corner of a clip to stretch clip.

Stretch in the Clip panel

In the Stretch section of the Clip panel, you may:

· Set the amount of stretching by percentage or target length.

· Set the amount of pitch-shifting by semitones.
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The Stretch section in the Clip panel 

8.3.11 Adding effects to clips
You can edit the effects of a clip with the FX rack in the Clip panel.

The tail of clip effects

Some effects such as Delay and Echo may output audio after the input has ended. You

can turn on the Tail option in the FX rack to output audio after the clip ends.

FX rack for clip effects

1. Toggle tail of clip effects.

For more details, see Working with effects.

8.3.12 Clip automation
Soundop can automate the parameters of clip effects. You can set automation mode

and manage automation lanes in the Clip Automation panel.
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The Clip Automation panel

For more details, see Automation.

8.3.13 Show spectrogram on clips
Soundop supports displaying spectrogram on clips.

Set display preference for all clips

You can set the preference for displaying waveform and spectrogram on all clips in the

Preference dialog.
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Set display preference for all selected clips

You can set the display mode of the selected clips in the Group panel.
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Set display preference for one clip

You can set the display mode of a clip in the Clip panel.
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8.3.14 The Clip panel
The Clip panel contains most properties of the selected clip.

Each section of the panel can be expanded or collapsed. You can resize the FX rack

section by dragging the separator at the bottom.

The Info section in the Clip panel
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The Fade section in the Clip panel



© 2023 Ivosight Software Inc.

The FX rack, Stretch, and Panning section in the

Clip panel

8.3.15 The Group panel
When multiple clips are selected, you can edit all clips' properties in the Group panel.

If the selection is a group,  you can edit the group name and color in the panel.

Also, the clips can be grouped and ungrouped in the panel.
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Fully expanded Group panel

8.4 Clip lanes and takes

Takes
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When recording audio with Loop Record, Soundop will create multiple takes in the clip.

After finish recording, you can select the clip's active take and unpack the takes to

tracks and clips lanes.

Select the active take and unpack takes

When you rename a clip or link source file for a clip, you also set the name and source

of the active take.

Clip lanes

A track may have multiple clip lanes, which act as alternatives for the track's active

clips.
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The clip lanes of a track

With clip lanes, you can create several versions of a track and do comparing and select

the best parts.

8.5 Automation

Automation is to change parameters automatically with envelopes when playback and

mixdown. You can record envelopes when playback or manually edit envelopes in the

automation lane.

Automation Mode

Automation modes are used to control playback or recording of the envelope They are

specified as the following:

· Off

Ignore envelopes when playback and mixdown.

· Read

Apply envelopes when playback and mixdown.

· Write

Record parameters when playback.

· Latch

Start recording parameters when adjusted, and stop recording until playback stops.
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· Touch

Start recording parameters when adjusted, stop recording when adjustment stopped.

Automation Lane

Automation lanes are used to view and edit envelopes. You can add multiple lanes for

one track or clip.

Controls for an automation lane

1. Envelopes button.

2. Lock button.

3. Delete All Envelope Points button.

Show envelopes

1. Click the Envelopes button.

2. Choose Select Envelopes in the menu to show the dialog to select envelopes displayed

in the lane.
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The Select Envelopes dialog

The selected envelopes are highlighted in the tree of available envelopes. Double-click

the name of an envelope in the tree can switch its selected state.

Choose active envelope

To set the active envelope for editing, you may click the envelope in the timeline or do

the following:

1. Click the Envelopes button.

2. Choose a parameter in the menu.

Lock envelope

If the automation envelope of a parameter is locked, you can prevent it from being

changed when recording automation.

To lock the active envelope, click the Lock button.

Add envelope point

You can click on an envelope line to add a point.
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Select and move points

· Click a point to select the point.

· Ctrl + click a point to toggle the selection of the point.

· Shift + Click an envelope point to select a sequence of points.

· Select Object Selection tool and drag in the lane to select points within a time range.

· Right-click in a lane and choose Select All Envelope Points to select all envelope points.

· Drag selected points to move points.

· Ctrl + click envelope line and drag to move the line.

Delete envelope points

· Right-click in a lane and choose Delete Selected Envelope Points to delete selected

points.

· Right-click in a lane and choose Delete All Envelope Points to delete all points.

· Click the Delete All Envelope Points button to delete all points.

Edit parameter value of a point precisely

1. Right-click on a point and choose Edit Value.

2. Input the precise value in the dialog.

Spline mode of an envelope

If an envelope is in spline mode, envelope points will construct a smooth curve to

control the parameter.

To toggle spline mode for an envelope:

· Right-click on a lane and choose Spline.

8.6 Manage audio sources

Import Options

When importing an audio file to a mixspace, Soundop will convert and save the audio

file in the project folder if it uses a sample rate different from the project setting.

Otherwise, Soundop will ask you to copy the file to the project folder or use the

original file.
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The Import Options dialog

Manage files with the Files panel

The referenced audio files may locate inside or outside the project folder, and there

may also be some unreferenced audio files in the project folder. All these files are listed

in the Files panel. You can remove the unreferenced audio files or replace external

references with audio files located inside the project folder.
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The Files panel

To remove unused files:

· Right-click on the Unused folder and select Delete All Unused Files.

· Right-click on a file in Unused Folder and select Delete.

To make external references internal:

· Right-click on the External folder and select Replace All with Internal Files.

· Right-click on a file in the External folder and select Replace with Internal File.

8.7 Freeze tracks and clips

Freeze track and clip

You can freeze tracks and clips to reduce CPU usage and play tracks smoothly when

working with CPU intensive effects.
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Freeze track

· Choose Mixspace > Freeze Selected Track.

· Click the Freeze button in the FX rack section of the Track panel.

Freeze clip

· Choose Clip > Freeze.

· Click the Freeze button in the FX rack section of the Clip panel.

Unfreeze

· Click the Freeze button to unfreeze manually.

· When there are any modifications of a track or a clip that will invalidate the cache,

the track or clip will unfreeze automatically.

Tail length

Some effects like delay and echo may have tail after input audio has ended. For the

tracks and clips with the Tail turned on, there will be a dialog to input the tail length

before freeze track and clips.

Freeze up to specific effect

To freeze up to a specific effect, right-click on the FX rack of track or clip, then:

· Choose Freeze Input to freeze only input to the FX rack.

· Choose Freeze Up to Selected Effect to freeze update the selected effect.

· Choose Freeze All to freeze all effects in the rack.

8.8 Export mixdown

Steps to export mixdown of tracks

1. Choose commands under File > Export Mixdown to open the Export dialog.

2. Choose the location and set options for mixdown. 
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The Export dialog

Change audio format

· Select the format in the file type list.

· Click Change to show the setting dialog for the format.

Fit to content

When exporting mixdown, the length of tracks may longer than audio contents; to

avoid trailing silence, turn on the Fit to content option.

Export time selection

If there is time selection when exporting, you can choose to export only selection or

export all contents.

Export selected clips

When there is clip selection, you can export only selected clips by turn on the Selected

clips option.
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Export tracks

To export tracks as separate files, turn on the Export tracks option and select tracks to

export in the drop-down list.

Soundop will name the audio files after the track title and set the Track number and

Title of metadata as track index and track title.

Options for exporting tracks

Click the Options button to open the dialog.

8.9 Export template

You can export a mixspace as a template to use when creating a new space next time.

To export template, choose File > Export as Template and set the name of the template.

8.10 Bounce to new track

You can mixdown a selection in the mixspace to put it on a new track.

There are several commands under Mixspace > Bounce to New Track to mixdown a

specific selection.

8.11 Mixdown to new file

You can mixdown the entire mixspace or a selection of contents to a new audio file.
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There are several commands under Mixspace > Mixdown to New File to mixdown a

specific selection.

8.12 Save As and Save to New Folder

There are two ways to create a copy of a mixing project.

Save As

The Save As command will create a copy of the project file in the specified location.

· Choose File > Save As to save a copy of the project file.

Save to New Folder

The Save to New Folder command will clone the mixspace directory to a new location

and save the project.

· Choose File > Save to New Folder to clone the mixspace to a new folder.
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9 Snap
Soundop can snap the position when using the mouse to drag objects in timelines,

such as dragging the cursor or the selection's edge in the Editor panel. The snap

position could be ruler units, marker positions, and the edge of clips in mixspace.

Snapping makes it easier to align elements to a specific location. You may enable or

disable it as you prefer.

Toggle snap

· Choose Edit > Snap.

· Right-click on the ruler and choose Snap.

· Click the Snap tool button in the Tools toolbar.

Toggle a specific type of snap

· Choose commands under Edit > Snap to.

· Right-click on the ruler and choose commands under Snap to.

Toggle snap for envelope points

Right-click on an envelope and choose Enable Snap for Envelope Points.

Snap when moving a range object

When moving an object that has a range, such as time selection, or an audio clip,

snapping will apply to the edge near the mouse cursor.
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10 Undo, redo and history
Before close the audio file or mixing project, you may undo and redo your editing

operations without limitation.

Undo and redo

· Choose Edit > Undo to undo.

· Choose Edit > Redo to redo.

Revert to a state

All editing operations constructed a list of states. You can revert to a state in the History

panel instantly by clicking the corresponding item in the panel.

The History panel
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11 Working with markers
Markers define a time range or a position in an audio file or mixing project. It makes it

easier to navigate the timeline for editing or playback. Markers can also be saved in

some file format to be used by other software..

Markers in the audio file editor

1. Range marker indicator.

2. Position marker indicator.

Markers panel

All markers are listed in the Markers panel, and you can view and edit markers in the

panel.
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The Makers panel

Add marker

To add markers to the current cursor position or time selection:

· Choose Edit > Add Marker.

· Click the Add Marker button in the Markers panel.

Move marker

To change position or range of marker, do one of the following:

· Drag the marker indicator in the Editor panel.

· Edit the position and length of a marker in the Markers panel.

Select marker

· Click a marker indicator in the Editor panel to select the marker.

· Click a marker item in the Markers panel to select the marker.

Delete markers

To delete selected marks, do one of the following:

· Right-click on a marker indicator in the Editor panel and choose Delete Selected

Markers.

· Choose Edit > Delete Selected Markers.

· Right-click in the Markers panel and choose Delete Selected Marker.

· Click the Delete Selected Markers button in the Markers panel.

To delete all markers:
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· Choose Edit > Delete All Markers.

· Right-click in the Markers panel and choose Delete All Markers.

Merge selected markers

· Right-click on multiple selected markers in the Markers panel and choose Merge

Selected Markers to merge selected markers.

· Switch between point marker and range marker

· Right-click on a marker in the Editor panel and choose Convert to Point or Convert to

Range.

Locate marker

To locate a marker in the timeline:

· Double click a marker indicator in the Editor panel.

· Double click a marker in the Markers panel.

· Right-click on a marker in the Markers panel and choose Locate Selected Marker.

Edit the name and description of markers

· Click the name of a marker in the Markers panel or right-click on a marker in the

Editor panel and choose Rename Marker to edit the marker's name.

· Click the description of a marker in the Markers panel to edit the description of the

marker.

Rename a marker

Export and import markers

You can export and import markers in CSV format with the shortcut menu.
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Export and import markers
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12 Edit metadata
Metadata is descriptive information about an audio file. You can use the Metadata

panel to view and edit metadata.

Metadata formats

As there are several metadata formats defined for different audio formats, Soundop

groups metadata in several tabs, with each tab contains items for one metadata format.

You may set the target audio format to show only the tabs contains metadata native to

that format.

Save metadata

When saving an audio file or exporting mixdown, besides native metadata, all metadata

will be embedded in the audio file if applicable or saved in an external file with the

"smx" extension. You may choose to save only native metadata in the Metadata

preference page.
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The Metadata panel
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13 Working with effects
Checking available effects and effect chains

You may check all available effects in the Effects panel, which lists all effects and FX

chains in a tree.

 

1. Click to change the sort method.

2. Set the filter of effects.

3. Click to manage VST plug-ins.

Manage effects with FX rack

The FX rack manages the effects of audio files, tracks, and clips.
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1. Click and select an effect in the menu to add effects.

2. Click and select the FX chain in the list to apply an FX chain.

3. Click to show the menu to manage FX chains.

4. Click to open the effect menu. You may choose to edit, duplicate, or remove the

effect or replace it with another effect.

5. Double click to edit the effect.

6. Deactivate all effects in the rack.

7. Deactivate the effect.

Delete custom FX chain

1. Right-click on a custom FX chain in the Effects panel and choose Delete.

2. Click the Delete FX Chain button in the FX rack.

Drag and drop to add effects

Effects can be added by dragging effect or FX chain from Effects panel and dropping to

audio file editor, tracks, clips.

Remove effects



Working with effects 139

© 2023 Ivosight Software Inc.

· Click an item in the effect list to select one effect, Ctrl + Click or Shift + Click to select

multiple items, then press Delete on the keyboard to remove selected effects.

· Right-click on an item in the effect list, then choose Remove Selected Effects or

Remove All Effects in the shortcut menu.

· Alt + Click on an item in the effect list to remove the effect.

Change order of effects

Click and drag selected effect items in the FX rack to change the order of effects.

Duplicate effects

· Select items in the effect list and Ctrl + drag to duplicate those effects.

· Right-click on an item in the effect list and choose Duplicate Selected Effects.

Copy and move Effects

· Ctrl + drag selected effects from one FX rack to another FX rack to copy those effects.

· Drag selected effects from one FX rack to another FX rack to move those effects.

Adjust effect parameters

You can open the effect edit window by double-clicking an item in the effect list to

adjust the effect's parameters. In the effect edit window, there are some common

operations for all effects.

1. Click and select an effect preset in the list.

2. Click to show the menu to manage effect presets.

3. If an effect supports the side-chain input, click to activate or deactivate the input.

4. Bypass the effect or not.

5. Activate or deactivate the effect.

Automatic delay compensation

Some audio effects may have latency, and audio data will be moved forward in the

timeline after processing. Automatic compensation for those latencies is applied both in
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audio file editing and multitrack mixing. You can turn off this feature in the Preferences

dialog.
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14 Effects reference
Soundop provides a set of built-in effects in several categories.

14.1 Amplitude and compression

Volume and Pan effect

Audio data is processed by adjusting volume, pan, and pan law.

Channel Mixer effect

Audio data is processed by setting the percentage of input channels for each channel.

Compressor effect

The Compressor effect reduces dynamic range by compress audio above a certain

threshold.
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Parameter settings:

· Threshold

Set the input level above which the audio will be compressed.

· Ratio

Set the compress ratio of the input levels above the threshold.

· Knee

Set the decibel range above and below the threshold to smooth the response curve.

· Attack

Adjust the time needed to compress input at the target ratio when the input level

became above the threshold.

· Release

Adjust the time needed to stop compressing when the input level became lower than

the threshold.

· Look Ahead

Set the look-ahead time of processing.

· Sustain

Set the sustain time before the release phase.
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· Link Channels

Set the ratio to process all channels with a similar gain envelope.

· Side Chain

Set whether to use the side-chain input to calculate the gain.

· Gain

Adjust the level to boost or attenuate the effect output.

· Mix

Set the ratio of the wet signal in the output.

· Vocal

Enable the vocal mode of the compressor.

Limiter effect

The Limiter effect limits amplitude to a certain threshold.

Parameter settings:

· Input

Set the input gain that is applied to input before applying the limiter.

· Ceiling

Set the maximum amplitude allowed.
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· True Peak

Limit maximum amplitude with sample peak or true peak.

· Saturation

Set the range below the ceiling to saturate audio.

· Look Ahead

Adjust the time needed to reach the peak value of attenuation.

· Sustain

Adjust the time length that the attenuation level sustains when the input level

becomes lower than the threshold.

· Release

Adjust the time needed to stop attenuation after the sustain phase ends.

· Link Channels

Set the ratio to process all channels with a similar gain envelope.

· Side Chain

Set whether to use the side-chain input to calculate the gain.

· Output

Adjust the level to boost or attenuate the effect output.

· Mix

Set the ratio of the wet signal in the output.

14.2 Delay and echo

Delay effect

The Delay effect produces various effects, such as a simple echo by adding a delayed

input signal.
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Parameter settings:

· Delay

Set the delay time of the input signal.

· Mix

Set the ratio of the delayed signal in the output.

· Invert

Set whether to invert the delayed input signal.

Echo effect

The Echo effect adds decayed echo to the output signal.
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Parameter settings:

· Delay

Set the time elapsed between each echo.

· Feedback

Set the attenuate ratio of echo.

· Echo Level

Set the percentage of input signal echoed.

· Low Cut

Set the cut-off frequency of the high pass filter to process echo.

· High Cut

Set the cut-off frequency of the low pass filter to process echo.

· Width

Set the stereo width of echo.
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14.3 EQ

Parametric EQ effect

There are seven bands available to boost or attenuate audio in a specific frequency

range.

Global parameter settings

· Gain 

Set overall gain to boost or attenuate the effect output.

Parameters settings of each band:

· Frequency

Set the center frequency or crossover frequency for the band.

· Q

Control the width of the frequency range affected by the filter.

· Gain

Set the gain value to boost or attenuate in the frequency band.

· Shape

Set the type of filter used for the band.
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· Band

Enable or disable the band.

14.4 Modulate

Chorus effect

The Chorus effect simulates multiple voices with modifications to the original sound.

Parameter setting:

· Voices

Set the number of voices simulated.

· Delay Range

Set the modulation depth of delay.

· Delay Rate

Set the frequency of the delay cycle.

· Feedback

Set the percentage of output voices fed back to effect input.
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· Spread

Set the range to spread voices with additional delays.

· Gain Depth

Set the modulation depth of gain.

· Gain Rate

Set the frequency of the gain cycle.

· Stereo Field

Set the range of stereo field to position each voice.

· Add Binaural Cue

Set whether to add different delays to each voice channel to make voices seem to

come from different directions.

· Dry

Set the percentage of the input signal in the output.

· Wet

Set the percentage of the chorus signal in the output.

Flanger effect

The Flanger effect modifies input audio with varying short delays and adds it back to

the original input.

Parameter setting:

· Delay

Set the initial delay of flanging.

· Depth

Set the modulation depth of delay.
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· Stereo Phase

Set the difference of delay between channels in degrees.

· Feedback

Set the percentage of flanged signal that added back to the input.

· Mod Rate

Set the frequency of the delay cycle.

· Dry

Set the percentage of the input signal in the output.

· Wet

Set the percentage of the flanged signal in the output.

Phaser effect

The Phaser effect modifies the input audio with phase-shifting filters and adds it back

to the original input.

Parameter setting:

· Stages

Set the number of phase-shifting filters.

· Frequency

Set the frequency of the phase-shifting filter.

· Intensity

Set the variation range of phase shifting.
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· Depth

Set the maximum amount of phase shifting.

· Feedback

Set the percentage of the phase-shifted signal fed back to the Phaser input.

· Mod Rate

Set the frequency of the phase-shifting variation cycle.

· Phase Diff

Set the phase difference between the two channels.

· Mix

Set the percentage of the original audio and processed audio.

· Gain

Set the gain value to boost or attenuate the output.

14.5 Reverb

Reverb effect

The Reverb effect simulates the acoustics characteristics of spaces with a relatively fast

and straightforward model.

Parameter settings:

· Pre Delay

Set the additional delay of reverberation.
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· Room Size

Set the room size of simulated space.

· Width

Set the stereo width of the reverberation signal.

· Decay

Set the decay rate of reverberation in seconds.

· Damping

Set the cutoff frequency of the low-pass filter to attenuate high frequencies in the

reverberation process.

· High Cut

Set the cutoff frequency of the low-pass filter applied to reverberation.

· Low Cut

Set the cutoff frequency of the high-pass filter applied to reverberation.

· Dry

Set the percentage of the input signal presented in the output.

· Wet

Set the percentage of reverberation presented in the output.

Richverb effect

The Richverb effect simulates the acoustics characteristics of spaces with a relatively

complex model and requires more computation power.
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Early reflections settings:

· Room Size

Set the room size of simulated space for early reflections.

· Width

Set the stereo width of early reflections.

· High Cut

Set the cutoff frequency of the low-pass filter applied to early reflections.
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· Low Cut

Set the cutoff frequency of the high-pass filter applied to early reflections.

Reverberation settings:

· Room Size

Set the room size of simulated space for reverberation.

· Width

Set the stereo width of reverberation.

· Decay

Set the decay rate of reverberation in seconds.

· Diffusion

Set the strength of diffusion in reverberation.

· Damping LF Freq

Set the crossover frequency of the low-shelf filter for damping.

· Damping LF Gain

Set the gain of the low-shelf filter for damping.

· Damping HF Freq

Set the crossover frequency of the high-shelf filter for damping.

· Damping HF Gain

Set the gain of the high-shelf filter for damping.

· High Cut

 Set the cutoff frequency of the low-pass filter applied to reverberation.

· Low Cut

 Set the cutoff frequency of the high-pass filter applied to reverberation.

· Pre Delay

 Set the additional delay of reverberation.

Output settings:

· Early reflections

Set the percentage of early reflections presented in the output.

· Reverberation

Set the percentage of reverberation presented in the output.

· Dry

Set the percentage of the input signal presented in the output.
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14.6 Container

The container effects provide ways to organize effects in a specific structure and process

audio as a single effect.

FX Group

The FX Group has a single group of effects, and audio data is processed sequentially by

its effects.

Mid-Side Splitter

The Mid-Side Splitter has two groups of effects, one for the Mid channel, one for the

Side channel.
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Parallel FX Groups

The Parallel FX Groups can have several effect groups, and audio data is processed in

parallel by these groups.



Effects reference 157

© 2023 Ivosight Software Inc.

 



© 2023 Ivosight Software Inc.

15 Analyze audio
Soundop provides several tools to monitor and analyze audio input, output, and audio

data in files.

15.1 Level Meters

Level meters can monitor the amplitude of input or output signals when playback or

recording.

1. Peak indicator.

2. Clip indicator.

Reset clip indicator

To reset clip indicator:

· Click clip indicator to reset in one level meter.

· Right-click on the Levels panel and choose Reset Indicator to reset all indicators.

Customize

You can right-click on the Levels panel and choose commands in the menu to

customize level meters.

· Meter range

The decibel range to display levels.

· Static or Dynamic peaks

Use Static Peaks to retain max peaks or use Dynamic Peaks to show peaks of a short

period.

Monitoring input

· When a track is armed for recording, input levels are monitored in the track's levels

meter.

· When recording in Audio File Editor, input levels are monitored in the Levels panel.

Monitoring output
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· When playback, track output is monitored if the track is not armed for recording.

· Audio data played on the output device is monitored in the Levels panel when

playback.

15.2 Loudness Meter

The Loudness meter displays the loudness of audio according to EBU R128 (based on

the ITU-R BS.1770) recommendation.

Target loudness

You can adjust the Target loudness to show the invalid range of loudness displayed in a

red tone. Color indicator and history curve of Integrated Loudness will turn to red if it

is above the target level.

15.3 Correlation Meter

The Correlation Meter shows the correlation level between the two channels. The

negative value means the two channels are out of phase.

Monitor input
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When recording in the audio file editor, input levels are monitored.

Monitor output

When playback, audio data played on the output device is monitored.

15.4 Frequency Analysis

The Frequency Analysis panel is used to analyze the spectrum of audio data.

Monitor input

When recording in the audio file editor, input signals are monitored.

Monitor output

Audio data played on the output device is monitored when playback.

Analyze audio data

In the audio file editor, the audio spectrum can be analyzed with this panel.

· By default, audio data besides the cursor position will be analyzed in the panel.

· When there is no selection, click Scan All in the panel to calculate the spectrum of the

audio file.

· When there is selection, click Scan Selection in the panel to calculate the spectrum of

the audio selection.
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Zoom and scroll spectrum vertically

· Roll mouse wheel over the amplitude meter to zoom vertically at the mouse position.

· Double click the amplitude meter to reset zoom vertically.

· Right-click on the amplitude meter and zoom with commands in the menu.

· Drag amplitude meter to scroll vertically.

Zoom and scroll spectrum horizontally

· Roll mouse wheel over the frequency meter to zoom horizontally at the mouse

position.

· Double click the frequency meter to reset zoom horizontally.

· Ctrl + mouse wheel to change the log rate of frequency meter.

· Right-click on the frequency meter and zoom with commands in the menu.

· Drag frequency meter to scroll horizontally.

Set the frequency scale
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You can set the frequency scale type and logarithm rate when the scale type is

Log/Linear in the shortcut menu.

Export spectrum

Click Export Spectrum to export values of the spectrum to the clipboard.

Snapshot

Click the snapshot buttons to capture or release snapshots.

15.5 Phase Analysis

The Phase Analysis panel is used to analyze the phase of audio data. Sum and difference

of two channels position the dots in the cloud. If the cloud is wider than its height, it

means that differences are larger than sums for the majority of samples, so the audio is

out of phase.

Monitor input

When recording in the audio file editor, input signals are monitored.

Monitor output
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Audio data played on the output device is monitored when playback.

Analyze audio data

In the audio file editor, audio data near the cursor position will be analyzed in the

panel.

Zoom and scroll graph

· Roll mouse wheel over the horizontal or vertical meter to zoom at the mouse

position.

· Right-click on the horizontal or vertical meter and choose commands in the menu to

zoom.

· Drag the meter to scroll horizontally and vertically.

· Double click the horizontal or vertical meter to reset zoom.

Normalize
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· Turn on Normalize in the panel to normalize the cloud of samples to the full extent.

15.6 Amplitude Statistics

In the Amplitude Statistics panel, you can scan the whole audio file or a time selection to

get the statistics of audio data.

Locate sample position

Click the button next to the value to set the edit-cursor the corresponding position.

RMS options

You can change the RMS settings to change the window length for calculation and the

preferred mode of RMS value.
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16 Synchronize with video
Soundop supports synchronizing video with audio for tasks such as voice-over.

The Video panel

Attach and detach a video

· When you open a video file in the wave editor, the video stream is automatically

attached to the audio stream.

· To attach or detach the video stream in the wave editor or mixspace, choose File >

Attach Video and File > Detach Video.

Export video files

Choose File > Export Video in the wave editor or multitrack editor to export video files.

Video display options

· Scaling

Set the scale factor to set the display size of the video frame.

· Time code overlay

Choose whether to display the time code on the video frame.
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The Video preferences page
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17 Burning audio CD
To burn an audio CD with Soundop, you can create a CD project, add audio tracks, set

pauses between tracks if required, and click the Burn to CD button in the project.

Create a CD project

Choose File > New CD Project.

Open a CD project

· Choose the commands under File > Recent CD Projects.

· Choose File > Open CD Project.

· Drag CD Projects from File Explorer and drop them to the Start panel.

Add tracks

· Click the Add Files button in the Editor panel.

· Right-click in the track list and choose Add Files.

· Drag audio files from Files Explorer or the Browser panel and drop them to the track

list.

· Choose the commands under Edit > Insert to CD Project in the audio file editor.

Select tracks

· Click in the track list to select one track.

· Ctrl + Click to toggle selection.

· Shift + Click to select a range of tracks.

Remove selected tracks

· Click the Remove Tracks button.

· Right-click in the track-list and choose Remove Selected Tracks.

Remove all tracks

Right-click in track-list and choose Remove All Tracks.

Reorder tracks

Drag the selected track in the track list to reorder tracks.

Edit pause
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· Set the pause value before a track by dragging to editing the pause time in the track

list.

· Click the Reset Pause button to reset pause time to the default value for all tracks.

You can set the default pause time on the General page of Preferences.

Burn to CD

· Click the Burn to CD button to open to Burn Audio CD dialog.

· Choose the drive for burning and set the burn speed in the dialog.

· If the burning device supports the test mode, you can turn on Test Write to simulate

the burn process.

· Turn on Verify CD after Burning to verify if all tracks are burned correctly after

burning.

· If a CD-RW in the drive, you can erase it by clicking the Erase button. You may turn

on Quick Erase to perform quick erasing or turn off to do full erasing.
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18 Batch processing
Soundop provides the batch processor to batch process files with processors and saves

them to a target location with a target format.

Create a batch processor

· Choose File > New Batch Processor to create a new batch processor.

· Click the tool button to create a batch processor.

Save and open batch processor

You can save a batch processor with its file list and settings and load it afterward.

· Choose File > Save or File > Save As to save the batch processor.

· Choose File > Open Batch Processor to open a batch processor.

Set the name of the batch processor

· Set the name of a batch processor when creating a new batch processor.

· Choose File > Rename Batch Processor to rename a batch processor.

Add files to batch processor

· Click the Add Files button and select files in the dialog.

· Click the Add Folder button to add files inside the folder.

· Choose Add Files or Add Folder in the shortcut menu to add files.
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· Drag files from Explorer or the Browser panel and drop to file list.

Remove files from batch processor

· Select the files in the file list, click the Remove Files button or choose Remove Selected

Files in the shortcut menu of the file list to remove the selected files.

· Choose Remove All Files in the shortcut menu of the file list to remove all files.

· Turn on the option to automatically remove a file from the list after finish processing

the file.

Set the target file name format

Select the file name template in the drop list. You may also edit the list to add custom

templates.

Run batch processor

· Click the Run button to start running the batch processor.

· Click the Cancel button or choose Cancel Processing for All Files in the shortcut menu

of the file list to cancel running for all files.

· Select files in the file list and choose Cancel Processing for Selected Files in the shortcut

menu to cancel running for the selected files.

· Click the Cancel button in the file list to cancel processing for a file.



Batch processing 171

© 2023 Ivosight Software Inc.

Edit source file

· Right-click a file in the list and choose Edit Source File in the menu.

· Double click a file in the list to open the file.

Open target file

Right-click a file in the list and choose Open Target File in the menu if the target file has

been generated successfully.



© 2023 Ivosight Software Inc.

19 Edit notes
You can edit notes in the multitrack editor and the audio file editor.

The Note section in the Properties panel
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20 Preferences
You can edit most of the application settings in the Preferences dialog. Choose Options

> Preferences to open the dialog.

The General page in the Preferences dialog

20.1 DPI awareness

Soundop is DPI-aware by default for high definition display. The size of user interface

elements such as fonts and buttons will be scaled automatically to match the system

DPI setting. You may switch it off on the General page for some cases, such as using an

external display.
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Disable DPI awareness

20.2 Dithering

When exporting audio to file formats with low bit depth, dithering is useful to avoid

audible distortion by adding a small amount of noise.

You may set Dithering preference on the Audio Data  preference page. If enabled,

Soundop will automatically apply the dithering when exporting audio to file formats

with low bit depth.
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Dither option

20.3 Data cache folder

When editing an audio file or mixing tracks, Soundop will save the temporary data for

editing in a specific folder. You may set the directory to a disk with more free space.

Set the data cache folder

1. Open Preferences dialog and switch to the Location page.

2. Click Browse to select a folder in the file system or click Set to Default to reset the

folder to the default location.
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Data cache folder

20.4 Recover from crash

Soundop can automatically save recovery data and recover your work in case of system

failure or software crash.

Interval of saving

You can set the interval of saving in the Preferences dialog.
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Save recovery when editing audio data

Soundop can save recovery data automatically when editing audio data the in the audio

file editor. 

You can turn off the option for performance-critical tasks, such as deleting silence in

long audio files in the Detector panel.
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20.5 Render 2nd pass

You can enable 2nd pass rendering in the Preferences dialog to create seamless audio

loops.
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When 2nd-pass rendering is enabled, you can turn on 2nd-pass rendering when

applying effects with FX rack, applying one effect, and mixing down tracks.
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Rendering 2nd-pass when applying effects

Rendering 2nd-pass when applying one effect
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Rendering 2nd-pass when bouncing tracks

20.6 Loop paste

You can set the option in the Preferences dialog to create loops with insert paste by

collapsing the selection automatically after pasting.
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20.7 Play disabled channels

You can set the option in the Preferences dialog to play the disabled channel with effects

disabled to check the effect when applying effects on one channel.
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